2020 inSight Version 11 – SQL

  • November 7, 2019 at 6:05 pm #259121
    Eric Schmitz
    Participant

    Is there any version of inSight 11 that will run on SQL 2014? We have a lot invested in SQL and would like to use 2014 for one last upgrade of inSight.

     

     

    • This topic was modified 6 days, 18 hours ago by Eric Schmitz.
  • November 8, 2019 at 8:20 am #259131
    Heidi Blackwell
    2020 Expert

    Hi Eric,

    2020 Insight 11 and up requires SQL 2017.

    Specifically the software requires SQL Server 2017, CUM 4, 14.0.3022.28**

    *Note: Windows Server Standard Edition is sufficient for 2020 Insight. If the hardware configuration

    exceeds the limits of Standard Edition, Enterprise Edition is required.

    **Notes: SQL Server Standard Edition is sufficient for 2020 Insight. If further requirements exist or if other databases or legacy systems are to be integrated, an individual assessment is required to identify the appropriate SQL Server edition.

    As always, we are available for a more detailed discussion.

You must be logged in to reply to this topic.

Share this Post