I am up to date on maintenance; why do I get an error when trying to upgrade to Insight version 8.0?

  • November 27, 2014 at 2:05 pm #19786
    Heidi Blackwell
    2020 Expert

    Beginning with Enterprise Insight version 8.0, a new version of the SafeNet Sentinel HL hardware lock has been adopted.  Existing customers upgrading from older versions of Insight will get new keys with their existing modules enabled as part of their annual maintenance upgrades.

    This change will require a ‘swap’ of customers’ old style hardware dongle, which will need to be returned to 2020 upon upgrade to version 8.0 or higher in a live environment.  Customers may keep the old dongles to support a live environment on an older version while testing the new version.  The new hard locks are NOT backward compatible with older versions of Insight and cannot be used on existing production environments running an older version of Insight.  Once the new hardware lock is in use in a production mode, the old key must be returned to 2020.

You must be logged in to reply to this topic.

Share this Post