Rendering Module – Background Colour

  • August 8, 2019 at 11:54 pm #245400

    When on Rendering Module, hidden line, the design becomes transparent. thus showing the background colour.

    On the image attached you’ll see the background changed to red. when on hidden line it becomes transparent.

    Attachments:
    You must be logged in to view attached files.
  • August 9, 2019 at 5:38 am #245411
    de VOLONTAT
    Participant

    Try to change the drivers of your Graphic Card.
    I don’t have this problem.

  • August 12, 2019 at 6:28 pm #245871

    I have tested this on 3 different computers, different specs, different graphics card — same result.

  • August 13, 2019 at 10:30 am #245879
    Neil Wilson
    Participant

    Hi Carlos,

    Would it be possible for you to attach an image of the issue you are having?  From what you are describing I think it might be “working as intended” because with a hidden line drawing you should see the background colour through the design.  I have attached an awful red render to show how it is displayed when you change the background colour.

    Neil

    Attachments:
    You must be logged in to view attached files.
  • August 13, 2019 at 6:10 pm #245957

    Hi Neil,

    I don’t see any attachment on your email. Anyway, if you look at the first post on this thread I placed an image there.

    If you say that Hidden Line drawing means seeing through the design with only the lines then that must explain the issue I’m having.

  • August 20, 2019 at 10:25 am #246201
    Catheine
    Participant

    To fix your problem, you can use  a frame (from deco catalogue) whit the wall dimension.

     

You must be logged in to reply to this topic.

Share this Post