unknown PCS error?

    • March 2, 2020 at 4:35 pm #271868
      Chris Setlock
      Participant

      Every 3-5 minutes I get a little pop-up window saying “Unknown PCS Error”.  I click “OK” and it goes away.

    • March 2, 2020 at 4:47 pm #271869
      2020
      Keymaster

      Thanks Chris – We’ll check that out.

    • March 3, 2020 at 2:22 pm #271961
      2020
      Keymaster

      Hi Chris,

      This seems to be a problem when v12.0.8.3 is installed over an existing v12 installation. The team are looking into it, but the current workaround is to uninstall 12.0.8.3 and then reinstall it (i.e., do a clean install).

      Remember you can export/import any file-based catalogs using the ‘Ship’ tool to save you a bit of time.

      https://knowledge.2020spaces.com/articles/en_US/Getting_Started/How-to-Export-a-Catalog-in-2020-Design

      Sorry for the inconvenience, but hopefully this will get you back in action.

      Cheers,

      2020 Admin

       

    • March 3, 2020 at 3:22 pm #271975
      Edith
      Participant

      Hi Chris!

      If at one point you have changed the Market Region on your My Cloud account and added items from a catalog coming from that market this most likely will be the reason of the message.

      Please let me know if you recall or have done this kind of change on your 2020 cloud account.

      Thanks
      Edith

    • March 3, 2020 at 3:32 pm #271995
      Edith
      Participant

      Also just a clarification.

      We thought at the beginning installing 12.0.8 on top of a previous version was causing this behavior however this is not the case.

      Thanks
      Edith

    • March 5, 2020 at 3:46 pm #272228
      Chris Setlock
      Participant

      Hi Edith,

      I’m not sure if this applies, but I moved from upstate NY to SW PA in 2017.  I went from using my employer’s dongle to my own softkey, but my contact info is the same.

      Even so, I never encountered this “unknown pcs error” until I installed 12.0.8 and enabled the cloud configurator.

      Thanks

    • March 5, 2020 at 4:12 pm #272239
      Edith
      Participant

      Hi Chris

       

      Thanks a lot for sharing this update.

      We have actually declared a bug for this and the team is looking into.

       

      I appreciate your feedback!

      Edith

You must be logged in to reply to this topic.

Share this Post