2020 Fusion Licensing

A Pocket Guide to...
License Flags & Editions, Effective from Version 4

Introduction
This document is designed to represent a basic guide to the license flags used to control specific features and functions within the 2020 Fusion suite. It is not designed to provide an explicit and detailed explanation of each individual feature and function, but merely serves to provide a short summary of what each license flag controls and the functionality provided as a result.

Retirement & Repurposing
Since 2020 Fusion v1.1, a number of development exercises have been undertaken to consolidate and retire a number of license flags; this is either as a result of the redundancy of certain functionality, or as a result of the merging of entitlements into particular license flags.

In some cases, license flags no longer have an effect, but are pending retirement.

In addition, some long since retired flags have now been repurposed in order to license new functionality.

All such cases will be indicated as part of the ‘license flag’ descriptions below.

More Information
If you wish to find out more about any of the features, individual specifications are available via the 2020 Fusion Product Management SharePoint. Please note that, for very old features and functions, some specifications may not exist.

License Flags

Not Used Run Fusion (Classic) (Flag #1)
This license flag is only valid in the context of ‘Fusion Classic’ (Version 19.1 and earlier); it previously controlled whether the user could run the Fusion application.

This flag was formally retired in Version 3 and is therefore no longer relevant or required in this or subsequent versions. The ability to launch 2020 Fusion in Version 3 onwards is now governed by flag #30 ‘Run 2020 Fusion’.

This flag is therefore disabled for both the 2020 Fusion and 2020 Fusion Foundation editions.

Run Catalogue Editor (Flag #2)
The ‘Run Catalogue Editor’ license flag allows the user to run Catalogue Editor. If this flag is not turned on the user will not be able to launch the Catalogue Editor application.

Although Catalogue Editor is not generally used by our customers, this flag is enabled for both the 2020 Fusion and 2020 Fusion Foundation editions, in case of the need to edit or modify a catalogue directly.
Run Script Compiler (Flag #3)
The ‘Run Script Compiler’ license flag allows the user to run Script Compiler. If this flag is not turned on the user will not be able to launch the Script Compiler application.

The Script Compiler is not regarded as a customer-facing tool and, as such, the flag is disabled for both the 2020 Fusion and 2020 Fusion Foundation editions.

Expert (Flag #4)
The ‘Expert’ license flag currently enables four options within the application. These are:

- Use of the ‘Layers’ system.
- Ability to add ‘Instructions’.
- Unit Name and Order Code Auto-Annotation options.
- Use of the ‘Sort Menu on’ the Item List.

Note: In previous generations of Fusion, the list of additional options was far greater in number, which made for a sufficient differentiation between those editions with restricted and full functionality. Now the differences are no longer significant enough to justify these being unavailable at a Foundation level.

As such, this flag is enabled for both 2020 Fusion and the 2020 Fusion Foundation editions.

Printing (Flag #5)
The ‘Printing’ license flag allows the user to print via a variety of methods (e.g. via the ‘Print’ option in the backstage view, using ‘QuickPrint’, or using ‘Print Screen’ on the context sensitive menu (right click) in the design area.

If the printing flag has not been activated then the user will not have the ability to print in any way within the application.

This flag is enabled for both 2020 Fusion and the 2020 Fusion Foundation editions.

Auto Features (Flag #6)
The ‘Auto Features’ license flag gives the user the ability to use auto features in the application. Auto features automatically adds cornices, pelmets, plinths, ceiling fillers, side panels and worktops (standard and midi types) to items within the design. It also gives the user the ability to edit the worktops after they have been automatically added.

If this license flag is disabled, then it will not be possible to access the ‘Autofeatures’ option from ‘Insert’ tab.

This flag is enabled for both 2020 Fusion and the 2020 Fusion Foundation editions.

Autoplan (Flag #7)
The ‘Autoplan’ license flag gives the user the ability to produce a valid kitchen design based on basic kitchen planning rules using the application’s ‘Design Wizard’ feature.

If this license flag is disabled, then it will not be possible to access the ‘Design Wizard’ option from ‘Insert’ tab.

Please note that more advanced Autoplan options are available if flag #28 (‘Design Wizard’) is also activated.

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.
**Block Evaluation (Flag #8)**
The ‘Block Evaluation’ license flag enables Block Evaluation, a feature through which the units in a design may be compared against a manufacturer’s ‘Block’ – a method by which the customer (retail blocks) and/or the retailer (trade blocks) can purchase a collection of units in the design at a reduced collective price.

If this flag is disabled, then the user will not be able to select the Block Evaluation option on the ‘Home’ tab.

This flag is **enabled** for 2020 Fusion, but is **disabled** for the 2020 Fusion Foundation edition.

**Not Used Photorealism (Classic) (Flag #9)**
The ‘Photorealism’ license flag was only valid in the context of ‘Fusion Classic’; it controlled whether the user was to apply renders which gave a photo quality finish. If this license flag was not enabled then the user was only able to use lower quality renders.

This flag was formally retired in Version 3 and is therefore no longer relevant or required in this or subsequent versions as, now, all users are entitled to use photorealistic renders, provided they are entitled to run 2020 Fusion (flag #30).

This flag is therefore **disabled for both** the 2020 Fusion and 2020 Fusion Foundation editions.

**Not Used Add Palette Preview (Classic) (Flag #10)**
The ‘Add Palette Preview’ license flag was only valid in the context of ‘Fusion Classic’; it controlled whether the user was able to see a three dimensional preview of an item selected in the add palette. The three dimensional preview updated when the user selected a different unit in the add palette.

This functionality was withdrawn in 2020 Fusion 1.1 onwards and the flag was formally retired in Version 3 onwards.

This flag is therefore **disabled for both** the 2020 Fusion and 2020 Fusion Foundation editions.

**Catalogue Locking (Flag #11)**
This license flag is only used in conjunction with soft-license solutions provided to a limited number of corporate customers. It does not form part of the standard editions provided to professional customers.

The ‘Catalogue Locking’ license flag enforces the end user to only use catalogues which have been listed in the catlock.ini file, based upon their entitlement. The catlock.ini file needs to be located in the application directory.

If the catlock.ini file does not exist, or is in the wrong location, then the user will be advised that the file is not present and that Fusion cannot be launched.

This flag is **disabled for both** the 2020 Fusion and 2020 Fusion Foundation editions.

**CatEd Password Disable (Flag #12)**
The ‘CatEd Password Disable’ license flag allows a user to edit a catalogue in Catalogue Editor, even if that catalogue has been password protected. Checking this license flag will therefore result any passwords set in catalogues to be ignored.

If this flag is not enabled, then catalogues secured in this way can only edited by entering the required password.

This flag is **disabled for both** the 2020 Fusion and 2020 Fusion Foundation editions.
Not Used **Custom Worktops (Classic v10.1)** (Flag #13)
The ‘Custom Worktops’ license flag relates to a separate worktop editing application, provided only to a single corporate account (Ikea) and only available in conjunction with Fusion Classic (specifically v10.1).

The application enabled the user to create customised worktops for which cuts, joints and edging can be applied and priced according to that customer’s rule sets. If this license flag is not enabled then the user will not have the ability to run the ‘Custom Worktops’ application.

Note: Custom Worktops is not to be confused with 2020 Fusion’s ‘Edit Worktops’ functionality, which is governed by the ‘Autofeatures’ flag (#6).

The flag was formally retired in Version 3 onwards.

This flag is **disabled** for both the 2020 Fusion and 2020 Fusion Foundation editions.

Not Used **Visualise (Classic)** (Flag #14)
This license flag is only valid in the context of ‘Fusion Classic’ (Version 19.1 and earlier. Activating this flag gave the user the ability to access a separate ‘Visualise’ view. This was a full colour view which allowed the user to walk around, giving a dynamic impression of what the finished design would look like.

The flag was formally retired in Version 3 onwards, with corresponding functionality being provided via ‘Fusion 3D’ (see license flag #44).

This flag is therefore **disabled** for both the 2020 Fusion and 2020 Fusion Foundation editions.

**Multi/Named Views** (Flag #15)
The ‘Multi/Named Views’ license flag gives the user the ability to access ‘multi-view’, as well as the ability to create, save and recall named views in each of plan, elevation and perspective.

The multi view feature allows the user to activate a four pane viewing window, which displays up to four named views of the design.

The named views themselves can be configured by the user to show certain viewing angles with specific renders, backgrounds and lighting effects applied.

If this flag is disabled, then the user will not be able to select Multi-View from the ‘View’ tab, nor will they be able to create or select named views under any of the plan, elevation and perspective headings in the ‘View’ tab.

This flag is **enabled** for 2020 Fusion, but is **disabled** for the 2020 Fusion Foundation edition.

**Add Non-Standard Items** (Flag #16)
The ‘Add Non-Standard Items’ license flag allows the user to add non-standard products into a design. A non-standard product is a generic graphic item derived from the resource of drawings in the Fusion base file catalogue that can be aligned to a manufacturer’s catalogue at the point of addition. Such items are not added via the add palette, but via the ‘Specials’ panel on the ‘Insert’ tab.

If this license flag is disabled, the user will not be able to add non-standard products into a design from the ‘Insert’ tab.

This flag is **enabled** for 2020 Fusion, but is **disabled** for the 2020 Fusion Foundation edition.
Connect (Basic) (Flag #17)
The ‘Connect (Basic)’ flag gives the user the ability to use Connect with basic, reduced, functionality. When this feature flag is enabled, the user will only have access to the ‘Customers’ view.

Note: Full Connect functionality - i.e. the task, history and ordering facilities - is only available when the ‘Connect (Full)’ (flag #32) is enabled.

To run Fusion in ‘Standalone’ mode, it would be necessary to disable both this license flag and ‘Connect (Full)’ (flag #32).

This flag is **disabled** for both 2020 Fusion and the 2020 Fusion Foundation editions.

Enable Updater (Flag #18)
The ‘Enable Updater’ license flag gives the user the ability to update created catalogues which have been based on other catalogues.

In Cat Admin, the user has the ability to create a new catalogue based on another catalogue. However, over time, the original catalogue might be updated, which would then mean that the user-created catalogue would also need to be updated.

This license flag, when enabled, allows the user to update the user-created catalogue using the information from the new version of the original catalogue.

This flag is **enabled** for both 2020 Fusion and the 2020 Fusion Foundation editions.

Graphic Add Palette (Flag #19)
The ‘Graphic Add Palette’ license flag controls the display of graphical images for items in the add palette.

If this license flag is disabled, then no images will be shown for units in the add palette; only a text based list of item names will be displayed.

This flag is **enabled** for both 2020 Fusion and the 2020 Fusion Foundation editions.

Mirror Design (Flag #20)
The ‘Mirror Design’ license flag gives the user the ability to mirror a design either horizontally or vertically. This facility is found in different areas of the application, depending upon whether Connect or Fusion Standalone is used.

The option to mirror a design is unavailable in both Fusion and Connect if this feature flag is disabled.

This flag is **enabled** for 2020 Fusion, but is **disabled** for the 2020 Fusion Foundation edition.

Batch Printing (Flag #21)
The ‘Batch Printing’ license flag enables batch printing. Batch printing is an option which allows the user to set up multiple views which can then be printed together as part of a single job. This can allow a series of high-resolution designs to be printed overnight, for example.

Commonly used batch print sets that are used recurringly can be set up and saved in the corresponding area in Fusion’s ‘Options’. In addition, ‘On Demand’ batch print sets can be created directly from the Fusion backstage view.

If disabled, batch printing will not be accessible from any of the above areas.

This flag is **enabled** for 2020 Fusion, but is **disabled** for the 2020 Fusion Foundation edition.
Advanced Export Formats WebAutoScript (Flag #22)
This previously redundant license flag (formerly called ‘WebAutoScript’, which was required as part of the now retired ‘Design Online’ solution) has now been repurposed from Version 4 onwards to license the use of the advanced export formats introduced in this generation of the application.

The new 3D formats comprise: Collada (.dae), Wavefront (.obj), Stereolithography (.stl), SketchUp (.skp) and the standard format used in ‘BIM’ – Building Information Modelling (.ifc).

If the license flag is not enabled, then these export formats will not be available to the user in the ‘Other Graphical Export Types’ section, under the heading of ‘3D Export types’, in the ‘Export’ backstage view.

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.

Future Art (Flag #23)
The ‘Future Art’ license flag controls the use of the three original Future Art renders: ‘Pencil’, ‘Colour Pencil’ and ‘Watercolour’.

If the ‘Future Art’ flag is disabled, then these render types will not be present in the ‘Artistic’ section of the ‘Render Settings’ gallery control on the ‘View’ tab.

Note: Additional Future Art renders are subject to a separate license flag (#62 – ‘Future Art Plus’).

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.

Grouped Items (Flag #24)
The ‘Grouped Items’ license flag gives the user the ability to create and recall user-defined configurations of design items, known as ‘Grouped Items’. The user can select and then save any arrangement of items together as a grouped item. The grouped item can then be added to any subsequent design from the Add Palette, with the products being added in the same layout as they were originally saved.

If the license flag is not enabled, then it will neither be possible to save configurations of design items as a grouped item, nor will it be possible to add grouped items from the add palette.

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.

Awaiting Retirement Full Screen View (Classic) (Flag #25)
This license flag was only valid in the context of ‘Fusion Classic’ (Version 19.1 and earlier). If enabled, it gave the user the ability to show a full screen render of the current view via an option selected in the perspective view.

However, this functionality was withdrawn in 2020 Fusion 1.1 onwards, as it was replaced by the ability to generate additional presentation windows (subject to flag #68 being enabled) – as part of which it is possible to maximise the window and hide the title bar, thereby achieving the same result.

The license flag itself currently remains ‘live’ but has no effect, making it a candidate for future retirement. In the meantime, it will be shown as blank in the ‘Dongle Settings’ tool.

This flag is therefore disabled for both the 2020 Fusion and 2020 Fusion Foundation editions.
VRML Export (Flag #26)
The ‘VRML Export’, (virtual reality modelling language) give the user the ability to export a view of the design in a *.WRL file format which can be viewed in VRML viewers.

If the license flag is not enabled, then this export format will not be available to the user in ‘Other Graphical Export Types’ section, under the heading of ‘3D Export types’, in the ‘Export’ backstage view.

This flag is **enabled** for 2020 Fusion, but is **disabled** for the 2020 Fusion Foundation edition.

Awaiting Retirement Print Preview (Classic) (Flag #27)
This license flag was only valid in the context of ‘Fusion Classic’ (Version 19.1 and earlier). If enabled, The ‘Print Preview’ flag gave the user the ability to use the print preview option, which displayed how the design would look when printed.

In Version 1.1 onwards, the concept of the ‘backstage view’ was introduced and, as such, print preview became integrated within this view and no longer considered necessary to be subject to licensing. Consequently, this license flag is now redundant.

The license flag itself currently remains ‘live’ but has no effect, making it a candidate for future retirement. In the meantime, it will be shown as blank in the ‘Dongle Settings’ tool.

This flag is therefore **disabled** for both the 2020 Fusion and 2020 Fusion Foundation editions.

Design Wizard (Flag #28)
Enabling the ‘Design Wizard’ license flag provides the user with additional options within the design wizard process, beyond those activated by the Autoplan license flag alone - such as creating designs based on themes, adding feature units, the ability to run associated scripts and the choice of positioning appliances either automatically or manually.

The ‘Design Wizard’ license flag itself has a dependency upon the ‘Autoplan’ license flag (#7) also being enabled, otherwise its functionality cannot be presented to the user.

This flag is **enabled** for 2020 Fusion, but is **disabled** for the 2020 Fusion Foundation edition.

Run Report Wizard (Flag #29)
The ‘Run Report Wizard’ license flag allows the user to run the Report Wizard utility.

Report Wizard is an application which can be accessed either through Fusion or as a separate application. It is a tool that allows the user to create their own customised reports displaying the specified information for any Fusion design along with their business information and branding. Once created, the user has the ability to save the report in the .RWZ file format and edit it at a later date, if required.

If this license flag is disabled, then the user will not be able to create new or edit existing Report Wizard reports.

This flag is **enabled** for 2020 Fusion, but is **disabled** for the 2020 Fusion Foundation edition.
Run 2020 Fusion **Connect Level 2** (Flag #30)

This license flag controls whether the user is able to run the 2020 Fusion application from Version 3 onwards. It supersedes the now redundant license flag #1, which previously controlled the ability to run ‘Fusion Classic’ versions.

If this license flag is disabled, then the user will not be able to run the 2020 Fusion application.

Note: this flag itself has been repurposed; it once controlled ‘Connect Level 2’, an option which has long since been made redundant.

This flag is **enabled** for both 2020 Fusion and the 2020 Fusion Foundation editions.

2020 Cloud **Connect Level 3** (Flag #31)

This license flag controls whether the user is able to use catalogues emanating from the ‘2020 Cloud’. When enabled, users will be able to access and design with products from 2020 Cloud catalogues in addition to those from ‘native’ Fusion catalogues.

Note: this flag itself has been repurposed; it once controlled ‘Connect Level 3’, an option which has long since been made redundant.

This flag is currently **disabled** for both 2020 Fusion and the 2020 Fusion Foundation editions but will become enabled once 2020 Cloud is declared to be a fully live and operational service.

Connect (Full) (Flag #32)

The ‘Connect (Full)’ license flag allows the use of Connect with full functionality. The extra functionality over and above the ‘Connect (Basic)’ license flag allows the user to access the ordering function, (used to place orders for designs), the tasks tab, (which displays all of the tasks carried out in Connect) and access to the history tab (which allows the user to see previous actions carried out in Connect).

Note: to run 2020 Fusion in ‘Standalone’ mode, it would be necessary to disable both this license flag and ‘Connect (Basic)’ (Flag #17).

This flag is **enabled** for both 2020 Fusion and the 2020 Fusion Foundation editions.

Timed Out Dongle (Flag #33)

The ‘Timed Out Dongle’ feature controls the recipient’s use of the whole suite of 2020 Fusion applications (2020 Fusion, Catalogue Editor, etc.) by setting an expiry date, preventing them from being used after the set date. The expiry date, along with a preceding warning date, are defined when the dongle itself is programmed and can be set on a per license basis.

When the license expires, a lock will then be applied in the event of a user attempting to launch any of the applications again. Please refer to ‘Secured Timed Out Dongle’ (Flag #42) for more details.

This flag is **disabled** for both the 2020 Fusion and 2020 Fusion Foundation editions as standard, but can be enabled (by special arrangement) in order to facilitate short-term trials or loans.
Price-It (Flag #34)
Price-It is a legacy solution that is no longer actively sold to customers; only a limited number of corporate customers continue to use this product.

The ‘Price-It’ license flag restricts the user to running the application in ‘a pricing only’ mode, without any graphical design creation capability. Price-It simply gives the user the ability to add products in the item list only and view inventories, quotes and orders in the ‘Report’ view.

Please note for the user to operate in Price-It mode, the user must still have the ‘Run 2020 Fusion’ license flag (#30) enabled, in addition to that for ‘Run 2020 Price-It’.

This flag is **disabled for both** the 2020 Fusion and 2020 Fusion Foundation editions.

QuickTime VR (Flag #35)
The ‘QuickTime VR’ license flag gives the user the ability to export a perspective view to the QuickTime application. Viewing a design in QuickTime VR allows the user to move around and zoom in and out using the available tools in the QuickTime viewing window.

If this license flag is disabled, then the ability to export to QTVR will neither be available from the list of options under ‘Perspective’ in the ‘View’ tab, nor from the list of ‘3D Export Types’ in the ‘Export’ backstage view.

This flag is **enabled for 2020 Fusion**, but is **disabled for the 2020 Fusion Foundation edition**.

Run Catalogue Admin (Flag #36)
The ‘Run Catalogue Admin’ license flag allows the user to run the Catalogue Admin application.

Catalogue Admin is a catalogue editing application specifically designed for use by Fusion customers. The tool gives users the ability to create and edit their own customised catalogues.

If this license flag is disabled, then the user will not be able to launch Catalogue Admin.

This flag is **enabled for both** 2020 Fusion and the 2020 Fusion Foundation editions.

Not Used CatEd Standalone (Classic) (Flag #37)
This license flag is only valid in the context of ‘Fusion Classic’ (Version 19 and earlier); it previously controlled whether the user could access Catalogue Editor whilst running Fusion in standalone mode.

Note: In order to run Fusion itself in standalone mode (i.e. without Connect), it is necessary to disable both ‘Connect (Basic)’ (flag #17) and Connect (Full)” (flag #32); flag #37 is not relevant in this respect.

This flag was formally retired in Version 3 onwards and, as such, is **disabled for both** the 2020 Fusion and 2020 Fusion Foundation editions.

Run Report Wizard Reports (Flag #38)
The ‘Run Report Wizard Reports’ license flag enables the user to display report wizard reports (.rwz files).

If this license flag is disabled, then the user will not be able to display report wizard reports from the ‘Report’ view in the ‘View’ tab. Disabling this license flag will, however, not affect a user’s ability to display any of Fusion’s ‘universal’ reports or any other ‘.rpt’ reports.

This flag is **enabled for both** 2020 Fusion and the 2020 Fusion Foundation editions.
Define Print Areas (Flag #39)
The ‘Define Print Areas’ license flag gives access to Fusion’s ‘Print Areas’ functionality. This allows the user to select specific areas of the design that they wish to print, along with the paper orientation, the scale to which the view will be printed and whether the information block is to be printed or not.

If this license flag is disabled, then the user will not be able to access the ‘Print Areas’ modal tab from the ‘Home’ tab.

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.

Not Used Perspective Wizard (Classic) (Flag #40)
This license flag is only valid in the context of ‘Fusion Classic’ (Version 19.1 and earlier); it previously gave the user the ability to access a perspective view wizard, which allowed the user to change the view’s ‘from’ and ‘to’ positions via a graphic interface (pop-up dialog).

This functionality was withdrawn in 2020 Fusion 1.1 onwards, with similar functionality being available in the navigate palette as standard and the license flag was formally retired in version 3.

As such, this license flag is disabled for both the 2020 Fusion and 2020 Fusion Foundation editions.

360° Panorama (via Dongle) Deco-Art (Flag #41)
This previously redundant license flag (formerly called ‘Deco Art’) has now been repurposed from Version 4.2 onwards as an alternative entitlement method for the use of the 360° Panorama export feature – but only in the event that the standard ‘Live Licensing’ mechanism designated for this feature is either not possible or not appropriate for a specific group of customers.

Note: in order to license the 360° Panorama export feature in this way, it will also be necessary to set the ‘Disable Live Licensing’ license flag (#61).

This license flag is disabled for both the 2020 Fusion and 2020 Fusion Foundation editions, as the standard method of entitlement for this feature will determined by the support status of our professional customers.

Secured Timed Out Dongle (Flag #42)
The ‘Secured Timed Out Dongle’ license flag will permanently lock the dongle after the dongle times out. This flag is an extension of the Timed Out Dongle feature and therefore requires license flag #33 to be set as a prerequisite for its use.

This license flag should be disabled if a Timed Out Dongle is not in use, or if a Timed Out Dongle is in use but the date is still valid.

Note: this flag will automatically be enabled (without the need to reprogram) if any of the applications in the 2020 Fusion suite are launched after the defined Time Out date has passed.

This license flag is disabled for both the 2020 Fusion and 2020 Fusion Foundation editions; indeed, it should never be pre-set for any dongle.

Not Used UltraVision (Flag #43)
This feature is long since redundant and the license flag is not currently used.

This flag was formally retired in Version 3 and is therefore no longer relevant or required in this or subsequent versions.

As such, this license flag is disabled for both the 2020 Fusion and 2020 Fusion Foundation editions.
**Fusion 3D (Flag #44)**
The ‘Fusion 3D’ license flag gives the user the ability to enter the Fusion 3D view.

The Fusion 3D view is a full screen colour perspective view which enables the user to walk around the design, giving a dynamic impression of what it would look like.

If this license flag is disabled then the Fusion 3D option would not be available from the list of options under ‘Perspective’ in the ‘View’ tab.

This flag is **enabled** for 2020 Fusion, but is **disabled** for the 2020 Fusion Foundation edition.

**Not Used Configurator Setup (Classic) (Flag #45)**
This license flag is no longer valid or in use. Previously, it allowed the definition of available styles and colours for a ‘Configurator’ or ‘iDeal Designer’ solution, neither of which are any longer supported.

This flag was formally retired in Version 3 and is therefore no longer relevant or required in this or subsequent versions.

As such, this license flag is **disabled for both** the 2020 Fusion and 2020 Fusion Foundation editions.

**In-house Catalogues (Flag #46)**
If the ‘In-house Catalogues’ license flag is enabled, an end user will have the ability to use a locked catalogue in 2020 Fusion even though that catalogue does not reference their license number (dongle) in the catalogue’s associated ‘.lock’ file.

If this license flag is disabled, then the user will only be able to design with locked catalogue(s) that they are entitled to use, as well as any catalogues that they have created themselves (such as ‘child’ catalogues or their own catalogues based upon 2020 Fusion’s ‘Universal Catalogues’).

A user will be able to design with any unlocked catalogues regardless of this license flag’s status.

This flag should not be enabled for our professional (specialist/independent) customers.

This license flag is **disabled for both** the 2020 Fusion and 2020 Fusion Foundation editions.

**Run DAS (Flag #47)**
The ‘Run DAS’ license flag allows the user to run Fusion’s ‘Dongle Administration System’.

This is our internal dongle programming tool and should only be enabled for those responsible for this activity within our organisation, or those from our distributors who have also been granted this right.

This flag is not to be enabled for not be enabled for any of our customers.

If this license flag is disabled, it will not be possible to launch the DASII application.

This license flag is **disabled for both** the 2020 Fusion and 2020 Fusion Foundation editions.

**Cat Installer Admin (Flag #48)**
The ‘Cat Installer Admin’ flag allows the user to run Cat Installer Admin.

Cat Installer Admin is an in-house application to administer/configure the main live catalogue download server. This license flag should not be set for customer dongles.

If the flag is disabled then the user will not be able to open the Cat Installer Admin application.

This license flag is **disabled for both** the 2020 Fusion and 2020 Fusion Foundation editions.
**Fusion Compact (Flag #49)**
The ‘Fusion Compact’ license flag is a single setting that disables many different features available to the user in the full edition. This license flag was created in respect of an old product that is no longer actively sold.

If this license flag is enabled, then the user will not be able to access many of the features normally available; these include:

- Layers
- Addition of non-standard units
- Ability to set/show the worktop grain direction
- Ability to use the four wall tool
- The room details view (only exists in Fusion Classic)
- Exporting options
- Multiple replacement of units
- Autofeatures
- Locking and unlocking of units
- Price rounding facility
- Multi view
- The ability to change the render settings
- Linking Palette will not be accessible
- Access to the dimension and annotation options
- Ability to execute scripts
- Edit Graphic Fixtures
- Edit Fly Over Shelves
- The ‘Separate Order Dims’ option on the ‘Info Palette’
- The Order code, Length, Depth and Height for units.
- Ability to show a units position in the mover palette
- Ability to install reports

Although it is no longer sold as a Fusion edition, this license flag currently remains active owing to some legacy solutions still in existence.

This license flag is **disabled for both** the 2020 Fusion and 2020 Fusion Foundation editions.

**Tiling (Flag #50)**
The ‘Tiling’ license flag gives the user the ability to apply tiling and surface covering to a design, as well as using the full range of editing and shaping tools in this area.

If this license flag is disabled, then the user will not be able to access the tiling and surface covering tools from the ‘Standard’ panel on the ‘Insert’ tab.

This flag is **enabled** for 2020 Fusion, but is **disabled** for the 2020 Fusion Foundation edition.
Awaiting Retirement Auto Dimension (Up to v3) (Flag #51)
Up to and including Version 3, the ‘Auto Dimension’ license flag gave the user the ability to use Fusion’s Auto Dimension (aka ‘dimension as you go’) option. Setting this feature flag also made the dimension and annotation options available on the context sensitive menu.

If this license flag was disabled in these earlier versions, the above options would not be available, but the user could still apply dimensions via the annotate ribbon.

However, effective from Version 4, Fusion’s new dimensioning and annotation system now makes this license flag redundant.

The license flag itself currently remains ‘live’ but has no effect, making it a candidate for future retirement. In the meantime, it will be shown as blank in the ‘Dongle Settings’ tool.

As such, this license flag is disabled for both the 2020 Fusion and 2020 Fusion Foundation editions.

Awaiting Retirement Wall Layout Wizard (Flag #52)
The ‘Wall Layout Wizard’ license flag has a different behaviour dependent upon whether ‘Fusion Classic’ or ‘2020 Fusion’ is used.

In Fusion Classic, this flag determined whether the ‘Multiple Walls’ option/dialog was presented to the designer or not. If the flag was disabled, then the designer could only choose from the predefined wall layouts.

In 2020 Fusion, as part of the new interface changes, the ‘Multiple Wall’ option was merged into the same dialog as the predefined wall layouts and now the only effect that the disabling the license flag has is to suppress the presentation of the Wall Layout Wizard upon the creation of a new design. Note that it can still be accessed from the ‘Layout’ section of the ‘insert’ tab regardless of the license flag setting.

Given that it is also possible to suppress the presentation of the Wall Layout Wizard upon the creation of a new design by setting a user preference (DisableSuggestedWallLayoutDialog = “1”), this license flag is now regarded as a candidate for retirement.

This flag is enabled for both 2020 Fusion and the 2020 Fusion Foundation editions.

Installation Symbols (Flag #53)
The ‘Installation Symbols’ license flag allows the user to add installation symbols to plan and elevation views from the ‘Catalogue Items’ (Add) palette, in the same way that any other products can be added to a design.

If this license flag is disabled, then the ‘Installation Symbols Selector’ will not be displayed in the ‘Catalogue Items’ (Add) palette.

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.

Not Used Add Pal. Annots. (Classic) (Flag #54)
This license flag was only valid in the context of ‘Fusion Classic’ (Version 19.1 and earlier). If enabled, it gave user the ability to add stored annotations to the design via the add palette, in the same way as adding products to a design.

However, this functionality was withdrawn in version 1.1 onwards, with a new method of applying and saving user-defined annotations being possible via the ‘Annotate’ tab.

Consequently, the flag was formally retired in Version 3 onwards and is currently not used.

As such, this license flag is disabled for both the 2020 Fusion and 2020 Fusion Foundation editions.
**Island Management (Flag #55)**
The ‘Island Management’ license flag gives the user the ability to dimension island units, add virtual walls, as well as filter views behind them.

‘Virtual Walls’ are walls which can be added during the design process to help the user to easily position units at locations where ‘real’ walls are not present. Virtual Walls can only be added in plan view, but they can be selected in elevation view to show the Island configurations in profile.

Checking the ‘Island Units’ option (under ‘Item Settings’ in the ‘Dimensions’ panel of the ‘Annotate’ tab) allows the user to dimension all island units in a design, according to specific rules.

If this feature flag is disabled then the user will not have the ability to dimension island units, apply virtual walls or filter views behind them.

This flag is **enabled for both** 2020 Fusion and the 2020 Fusion Foundation editions.

**Not Used Room Archive (Internal) (Flag #56)**
This license flag is currently not used. In the (distant) past, it was once used to enable an internal design archiving feature, but this was never designed for customer use and has since been removed altogether.

As such, this license flag is **disabled for both** the 2020 Fusion and 2020 Fusion Foundation editions.

**Dynamic Parameters (Flag #57)**
The ‘Dynamic Parameters’ license flag gives the user the ability to change various properties of a design item (e.g. open an item’s doors, change its shelf thickness, etc.), as long as the manufacturer’s catalogue has been configured accordingly.

If this license flag is disabled, then the user will not be able to access the ‘(Unit) Properties’ dialog from the ‘Dimensions’ panel in the ‘Items’ tab.

This flag is **enabled for both** 2020 Fusion and the 2020 Fusion Foundation editions.

**Auto Componentise (Flag #58)**
The ‘Auto Componentise’ feature flag allows the user to break down a unit into its component parts (i.e. door, handle, drawer etc.), which are then displayed as separate units in the item list.

The user can only apply the auto componentise feature to design items from catalogues which have been preconfigured to take advantage of this option.

If this feature flag is disabled then the user will not have the ability to select the ‘Componentise’ option from the ‘Specials’ section of the ‘Insert’ tab.

This flag is **enabled for both** 2020 Fusion and the 2020 Fusion Foundation editions.

**Advanced Info Block (Flag #59)**
The ‘Advanced Info Block’ license flag extends the existing Info Block system to allow users to display branding images and more information fields.

Info Block configuration can now be achieved via a simple mechanism which allows each user to create their own customised Info Block.

If this license flag is disabled then the user will not have the ability to access the configuration tools via the ‘Info Block’ section in Fusion’s ‘Options’.

This flag is **enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.**
Archiving (Flag #60)
The ‘Archiving’ license flag allows Connect users to automatically archive designs which are older than a specified period of time. Provided that the user has the appropriate privileges, they can determine the number of days before a design is archived, the frequency of archive reminders and the standard size of an archive file.

If this license flag is disabled then Connect’s archiving tools will not be made available in the ‘Storage’ section of the ‘Manage’ backstage view.

This flag is enabled for both 2020 Fusion and the 2020 Fusion Foundation editions.

Disable Live License.net Scripting (Flag #61)
This previously redundant license flag (formerly called ‘.net scripting’ – an internal only tool and no longer used) has now been repurposed from Version 4.2 onwards as an alternative entitlement method for ‘Live Licensing’ features – but only in the event that the standard ‘Live Licensing’ mechanism designated for such features is either not possible or not appropriate for a specific group of customers.

Note: At present, there is only one feature that is subject to ‘Live Licensing’ – ‘Publish 360° Panorama’. In event of disabling flag #61, it would then be necessary to license this feature via license flag #41, if required.

This license flag is disabled for both the 2020 Fusion and 2020 Fusion Foundation editions, as the standard method of entitlement for this feature will determined by the support status of our professional customers.

Future Art Plus (Flag #62)
This license flag controls the usage of the LightWorks-based artistic renders, giving the user access to another thirteen effects in addition to the three that are accessible via the ‘Future Art’ flag (#23).

The additional artistic effects are: Freehand, Linear, Soft Pencil, Stippled, Monochrome, Hatched, Etching, Colour Sketch, Comic Strip, Dry Brush, Oil Canvas, Mosaic and Pastel.

If the ‘Future Art Plus’ flag is disabled, then these render types will not be present in the ‘Artistic’ section of the ‘Render Settings’ gallery control on the ‘View’ tab.

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.

Design Attachments (Flag #63)
The ‘Design Attachments’ license flag allows the user to attach (embed) any files directly within the Fusion design file. All attachments will be compressed within the design file itself.

If the Design Attachments license flag is disabled, then the ‘Attachments’ option will not be available in the ‘Design’ section of the ‘Home’ tab.

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.
Ordering (Flag #64)
Fusion’s ‘Ordering’ (EANCOM) license flag allows the user to generate electronic orders from the application, which are sent directly to the suppliers of each respective manufacturer’s catalogue.

As part of the ordering process, the application generates both the EANCOM file and the EDIGraph file.

Fusion is also able to receive a supplier’s ‘order response’ as part of this solution.

If the Ordering license flag is disabled, then the order creation, order tracking and order response options will not be available in the ‘Commercial’ section of the ‘Home’ tab.

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.

Import Textures (Fusion) (Flag #65)
The ‘Importing Textures (Fusion)’ license flag gives the user the ability to import user-defined, or independently sourced, materials into Fusion. These can then be applied to items, surfaces, used as tiles, or even used as a background.

If this flag is disabled, then the user will neither be able to import materials via the ‘Manage Materials’ option on the ‘Home’ tab, via the ‘Change Materials’ option on the ‘Items’ tab, via the ‘Surface Materials’ area of the tiling and surface covering tools, nor will they be able to add their own backgrounds to a design.

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.

Catalogue Locking Admin (Flag #66)
The ‘Catalogue Locking Admin’ license flag allows a user to lock or unlock a catalogue either in Catalogue Editor or via the use of scripting tools.

Please note that this license flag is for internal use only and should never be enabled for customers.

As such, this license flag is disabled for both the 2020 Fusion and 2020 Fusion Foundation editions.

SketchUp Import (Flag #67)
The ‘SketchUp Import’ license flag allows the user to import Trimble SketchUp models into Fusion.

If the user cannot find a specific product or model within their installed catalogues, then this feature allows them to browse the ‘Trimble 3D Warehouse’ to locate and import a suitable alternative, as long as they are online. The user also has the ability to directly import SketchUp models saved locally on their PC or network.

If this flag is disabled, then the ‘Trimble 3D Warehouse’ and ‘SketchUp’ import options will not be available in the ‘Specials’ section of the ‘Insert’ tab.

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.
Additional Views (Flag #68)
The ‘Additional Views’ license flag allows a user to open more than one view (design windows or presentation windows) at a time for a given design. These views can be presented either on a single screen or on additional ones. Frequently used design/presentation window configurations can also be saved and recalled at any time for any design.

If this license flag is disabled, then the ‘Design Window’ and ‘Presentation Window’ options in the ‘Manage’ section of the ‘View’ tab will not be available. This also applies to the ‘Layouts’ option in the same area.

Note: it is possible to open multiple designs (with single windows for each design) without this flag being enabled.

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.

Import 3D Models (Fusion) (Flag #69)
The ‘Import 3D Models (Fusion)’ license flag allows a user to import DXF, DWG and 3DS models into Fusion designs.

If this license flag is disabled, then the ‘Import 3D Model’ option will not be present in the ‘Specials’ section of the ‘Insert’ tab.

This flag is enabled for 2020 Fusion, but is disabled for the 2020 Fusion Foundation edition.

Silent Trade Blocks (Flag #70)
This feature enables a user to ‘silently’ and automatically apply the best available trade block in parallel to the application of a retail block during the process of Block Evaluation.

This overcomes the need for Block Evaluation having to be run more than once for separate purposes; it also eliminates consistency issues when sending orders via EANCOM.

This flag is an extension of the standard Block Evaluation feature and therefore requires license flag #8 to be set as a prerequisite for its use.

If this license flag is disabled, then silent trade blocks cannot be run.

This license flag is disabled for both the 2020 Fusion and 2020 Fusion Foundation editions.

Export Tile Combinations (Flag #71)
This feature gives a catalogue creator the ability to define a tile combination’s offset points (how a combination repeats) and the ability to export feature tiles as a tile combination within 2020 Fusion. Upon selecting the export option, an .xml file is generated containing information regarding the tile combination. Using Catalogue Editor, this file can then be imported into the catalogue from which the tiles in the combination originate from. If this license flag is not enabled, the user does still have the ability to manually create a tile combination within Catalogue editor.

To access the 2020 Fusion aspect of this feature the user will also need to have license flag 50 (Tiling) enabled to enter the tiling mode which contains this feature.

Please note that this feature flag is intended for internal use only and should not be enabled for customers.

If this license flag is disabled, then it will not be possible to create and export tile combinations in 2020 Fusion, nor will it be possible to import them into Catalogue Editor.

This license flag is disabled for both 2020 Fusion and the 2020 Fusion Foundation editions.
**Self-Publish to Virtual Showroom (Flag #72)**

Fusion’s ‘Self Publish’ is the act of exporting a design from Fusion so that it can be viewed without the need for the 2020 Fusion software itself. The purpose of self-publishing is to allow users of the 2020 Fusion software (i.e. retailers) to give their customers, or potential customers, copies of designs that can be viewed at their convenience.

Self-Publishing relies upon the 2020 product ‘Virtual Studio’ for the presentation (and hosting) of published designs. Virtual Studio is a browser based product that provides interactive 3D design viewing and manipulation.

Within Fusion, ‘Self-Publish’ involves 2020 Fusion converting designs into a format compatible with Virtual Studio and transferring the converted designs to a specified location. As part of the publishing process, customers/prospects can be informed (i.e. emailed) that a design is available for viewing.

If this license flag is disabled, then the ‘Send to Viewer’ option will not be available in 2020 Fusion’s backstage view.

This license flag is **disabled for both** 2020 Fusion and the 2020 Fusion Foundation editions.

**Record 3D Walkthrough (Flag #73)**

This feature allows a user to create ‘guided tours’ of a customer’s design based on specific saved ‘viewpoints’, which can then be manipulated to form frames of a ‘movie’.

The designer has the ability to save the viewpoints required, determine the order in which they will be visited and then generate a movie based upon a specified render quality and resolution. Once the movie generation process is complete, it will be possible to launch the movie from within 2020 Fusion itself, which will open the movie file using the media playing software associated with .mov files (e.g. QuickTime or Windows Media Player). Alternatively, the movie file can be distributed for playing separately using 3rd party media software.

All preferences relating to this feature are accessible in the ‘Movie Generation Settings’ section of 2020 Fusion’s ‘Options’.

If this license flag is disabled, then the ability to save viewpoints, create and publish movies (all on the ‘View’ tab) will not be available to the user.

This license flag is **enabled for 2020 Fusion**, but is **disabled** for the 2020 Fusion Foundation edition.

**Hide Self Publish Email (Flag #74)**

This facility was added as an extension to the ‘Self Publish’ feature (flag #72), in which the ability for a user of Fusion to email notification of a design being published will be suppressed via license programming. This was added to cater for scenarios in which the solution might be used in integrated environments.

If this license flag was disabled, then the send email option would remain present in the Virtual Showroom Publisher dialog.

This license flag is **disabled for both** 2020 Fusion and the 2020 Fusion Foundation editions.
**Import AutoCAD Layout (Flag #75)**
The ‘Import AutoCAD Layout’ license flag allows a user to import and architectural plan view layout, provided in DXF or DWG format, into a 2020 Fusion design. Once added, these can then be used as a template over which the design outline is drawn using and fixtures added using 2020 Fusion’s tools.

As part of the import mechanism, it is possible for the designer to add an entire floor plan or just choose selected components or areas. Once the template has served its purpose, it can then be easily hidden.

If this license flag is disabled, then the ‘Import Template’ option will not be available in the ‘Layout’ section of the ‘Insert’ tab. The corresponding option to show or hide the layout will also be removed from the ‘Options’ drop-down in the ‘display’ section of the ‘View’ tab.

This license flag is **enabled** for 2020 Fusion, but is **disabled** for the 2020 Fusion Foundation edition.

**Import Virtual Studio Pack (Flag #76)**

Also known as ‘Import Virtual Studio Lead’, this is a mechanism that formed part of our Virtual Studio integration strategy. This specific function allows a designer to import ‘Room Plan Data’ directly into the Fusion application (such a design would have been generated/modified by a consumer using a Virtual Planner solution online). This tool/solution is no longer actively supported.

If this license flag was disabled, then it would not be possible to select and open a .vsg file in 2020 Fusion.

This license flag is **disabled for both** 2020 Fusion and the 2020 Fusion Foundation editions.

**Not Used (Reserved) Send to Ideal Spaces (Flag #77)**

This license flag was previously required for a prototype 2020 Fusion-Ideal Spaces solution, for internal use only, allowing a user to export a 2020 Fusion design for use with Ideal Spaces. This functionality, however, was also only ever compatible with older versions of Ideal Spaces (which themselves are no longer supported) and so is no longer a valid tool. The license flag itself currently remains ‘live’ and reserved, making it a candidate for future retirement or enhancement.

If this license flag is disabled, then the ‘Send to Ideal Spaces’ option in the backstage view (and resulting dialog) will not be shown.

This license flag is **disabled for both** 2020 Fusion and the 2020 Fusion Foundation editions.

**Advanced Lighting (Flag #78)**

The ‘Advanced Lighting’ license flag allows a user to take advantage of 2020 Fusion’s dedicated lighting tools, allowing them to quickly and easily apply a wide range of effects. Through the application of lighting themes, users can simulate the time of day; they are also able to control the sunlight’s direction, its incline and intensity and the design’s general ‘scene lighting’ via other easy to access controls. In version 4.2 onwards, these settings can also be saved and recalled via Fusion’s ‘named views’ functionality.

In addition, designers can quickly and easily manage user-added lights by creating ‘lighting areas’ to group lights together and apply common settings. It is also possible to modify their state (on/off), their intensity and their colour; these can be applied either individually or to all lights within a lighting area.

If this license flag is disabled, then the tools relating to user-added lighting in the View and Items tab are unavailable.

This license flag is **enabled for both** 2020 Fusion and the 2020 Fusion Foundation editions.
Export 3D Cubemap (Flag #79)
This license flag facilitates the use of a script-based solution to generate the necessary source files required for a 360° Panorama. This method is designed to be used only as an alternative to the live-licensing solution and is generally offered only to corporate customers who wish to host their own panorama solutions and typically generate material on a large scale.

If this license flag is disabled, then it will not be possible to execute a script including this export command.

This license flag is disabled for both 2020 Fusion and the 2020 Fusion Foundation editions.

Not Used (Reserved) (Flag #80)
This license flag is not used and is permanently reserved for internal use.

As such, this license flag is disabled for both 2020 Fusion and the 2020 Fusion Foundation editions.

Application Editions (Version 4 Onwards)
Effective from Version 4, there are two editions of the application sold into the (UK) professional (aka specialist) market:
- 2020 Fusion (advanced functionality)
- 2020 Fusion Foundation (entry level functionality).

Each edition will, however, also be available in standalone and/or timed variants – giving a total of 8 possibilities.

The following is a summary of all license flags enabled and disabled against each respective edition (with the assumption that Connect is used and that the license is not timed):

<table>
<thead>
<tr>
<th>Flag #</th>
<th>Flag Name</th>
<th>Edition</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>2020 Fusion</td>
</tr>
<tr>
<td>1</td>
<td>Not Used</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Run Catalogue Editor</td>
<td>X</td>
</tr>
<tr>
<td>3</td>
<td>Run Script Compiler</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Expert</td>
<td>X</td>
</tr>
<tr>
<td>5</td>
<td>Printing</td>
<td>X</td>
</tr>
<tr>
<td>6</td>
<td>Auto Features</td>
<td>X</td>
</tr>
<tr>
<td>7</td>
<td>Autoplan</td>
<td>X</td>
</tr>
<tr>
<td>8</td>
<td>Block Evaluation</td>
<td>X</td>
</tr>
<tr>
<td>9</td>
<td>Not Used</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Not Used</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Catalogue Locking</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>CatEd Password Disable</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Not Used</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Not Used</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Multi/Named Views</td>
<td>X</td>
</tr>
<tr>
<td>16</td>
<td>Add Non-Standard Items</td>
<td>X</td>
</tr>
<tr>
<td>17</td>
<td>Connect (Basic)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Feature</td>
<td>v4</td>
</tr>
<tr>
<td>---</td>
<td>---------------------------------------------</td>
<td>----</td>
</tr>
<tr>
<td>18</td>
<td>Enable Updater</td>
<td>X</td>
</tr>
<tr>
<td>19</td>
<td>Graphic Add Palette</td>
<td>X</td>
</tr>
<tr>
<td>20</td>
<td>Mirror Design</td>
<td>X</td>
</tr>
<tr>
<td>21</td>
<td>Batch Printing</td>
<td>X</td>
</tr>
<tr>
<td>22</td>
<td>Advanced Export Formats</td>
<td>X</td>
</tr>
<tr>
<td>23</td>
<td>Future Art</td>
<td>X</td>
</tr>
<tr>
<td>24</td>
<td>Grouped Items</td>
<td>X</td>
</tr>
<tr>
<td>25</td>
<td>Awaiting Retirement Full Screen View (Classic)</td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>VRML Export</td>
<td>X</td>
</tr>
<tr>
<td>27</td>
<td>Awaiting Retirement Print Preview (Classic)</td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Design Wizard</td>
<td>X</td>
</tr>
<tr>
<td>29</td>
<td>Run Report Wizard</td>
<td>X</td>
</tr>
<tr>
<td>30</td>
<td>Run 2020 Fusion</td>
<td>X</td>
</tr>
<tr>
<td>31</td>
<td>2020 Cloud</td>
<td>X</td>
</tr>
<tr>
<td>32</td>
<td>Connect (Full)</td>
<td>X</td>
</tr>
<tr>
<td>33</td>
<td>Timed Out Dongle</td>
<td>X</td>
</tr>
<tr>
<td>34</td>
<td>Price-It</td>
<td>X</td>
</tr>
<tr>
<td>35</td>
<td>QuickTime VR</td>
<td>X</td>
</tr>
<tr>
<td>36</td>
<td>Run Catalogue Admin</td>
<td>X</td>
</tr>
<tr>
<td>37</td>
<td>Not Used Catered Standalone (Classic)</td>
<td>X</td>
</tr>
<tr>
<td>38</td>
<td>Run Report Wizard Reports</td>
<td>X</td>
</tr>
<tr>
<td>39</td>
<td>Define Print Areas</td>
<td>X</td>
</tr>
<tr>
<td>40</td>
<td>Not Used Perspective Wizard (Classic)</td>
<td>X</td>
</tr>
<tr>
<td>41</td>
<td>360° Panorama (via Dongle)</td>
<td>X</td>
</tr>
<tr>
<td>42</td>
<td>Secured Timed Out Dongle</td>
<td>X</td>
</tr>
<tr>
<td>43</td>
<td>Not Used UltraVision</td>
<td>X</td>
</tr>
<tr>
<td>44</td>
<td>Fusion 3D</td>
<td>X</td>
</tr>
<tr>
<td>45</td>
<td>Not Used Configurator Setup (Classic)</td>
<td>X</td>
</tr>
<tr>
<td>46</td>
<td>In-house Catalogues</td>
<td>X</td>
</tr>
<tr>
<td>47</td>
<td>Run DAS</td>
<td>X</td>
</tr>
<tr>
<td>48</td>
<td>Cat Installer Admin</td>
<td>X</td>
</tr>
<tr>
<td>49</td>
<td>Fusion Compact</td>
<td>X</td>
</tr>
<tr>
<td>50</td>
<td>Tiling</td>
<td>X</td>
</tr>
<tr>
<td>51</td>
<td>Awaiting Retirement Auto Dimension (Up to v3)</td>
<td></td>
</tr>
<tr>
<td>52</td>
<td>Awaiting Retirement Wall Layout Wizard</td>
<td>X</td>
</tr>
<tr>
<td>53</td>
<td>Installation Symbols</td>
<td>X</td>
</tr>
<tr>
<td>54</td>
<td>Not Used Add Pal. Annots. (Classic)</td>
<td>X</td>
</tr>
<tr>
<td>55</td>
<td>Island Management</td>
<td>X</td>
</tr>
<tr>
<td>56</td>
<td>Not Used Room Archive (Internal)</td>
<td>X</td>
</tr>
<tr>
<td>57</td>
<td>Dynamic Parameters</td>
<td>X</td>
</tr>
<tr>
<td>58</td>
<td>Auto Componentise</td>
<td>X</td>
</tr>
<tr>
<td>59</td>
<td>Advanced Info Block</td>
<td>X</td>
</tr>
<tr>
<td>60</td>
<td>Archiving</td>
<td>X</td>
</tr>
<tr>
<td>61</td>
<td>Disable Live License .net Scripting</td>
<td>X</td>
</tr>
<tr>
<td>62</td>
<td>Future Art Plus</td>
<td>X</td>
</tr>
<tr>
<td>63</td>
<td>Design Attachments</td>
<td>X</td>
</tr>
<tr>
<td>64</td>
<td>Ordering</td>
<td>X</td>
</tr>
<tr>
<td>65</td>
<td>Import Textures (Fusion)</td>
<td>X</td>
</tr>
<tr>
<td>66</td>
<td>Catalogue Locking Admin</td>
<td>X</td>
</tr>
<tr>
<td>67</td>
<td>SketchUp Import</td>
<td>X</td>
</tr>
<tr>
<td>#</td>
<td>Feature</td>
<td>Available?</td>
</tr>
<tr>
<td>----</td>
<td>----------------------------------------------</td>
<td>-----------</td>
</tr>
<tr>
<td>68</td>
<td>Additional Views</td>
<td>X</td>
</tr>
<tr>
<td>69</td>
<td>Import 3D Models (Fusion)</td>
<td>X</td>
</tr>
<tr>
<td>70</td>
<td>Silent Trade Blocks</td>
<td></td>
</tr>
<tr>
<td>71</td>
<td>Export Tile Combinations</td>
<td></td>
</tr>
<tr>
<td>72</td>
<td>Self-Publish to Virtual Showroom</td>
<td></td>
</tr>
<tr>
<td>73</td>
<td>Record 3D Walk Through</td>
<td>X</td>
</tr>
<tr>
<td>74</td>
<td>Hide Self Publish Email</td>
<td></td>
</tr>
<tr>
<td>75</td>
<td>Import AutoCAD Layout</td>
<td>X</td>
</tr>
<tr>
<td>76</td>
<td>Import Virtual Studio Pack</td>
<td></td>
</tr>
<tr>
<td>77</td>
<td>Not Used (Reserved) Send to Ideal Spaces</td>
<td></td>
</tr>
<tr>
<td>78</td>
<td>Advanced Lighting</td>
<td>X X</td>
</tr>
<tr>
<td>79</td>
<td>Export 3D Cubemap</td>
<td></td>
</tr>
<tr>
<td>80</td>
<td>Not Used (Reserved)</td>
<td></td>
</tr>
</tbody>
</table>