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About 2020 CoverPage Designer 
CoverPage helps you create attractive, informative cover pages for several different uses. Here are a 
few examples of possible uses for a cover page: 

 Approval Pages — allow an end user to sign off on pricing and information within a specific 
worksheet for an upcoming project. 

 Proposal Page — for bid purposes on a job, where a dealer could prepare a page that specifies 
that the information is for estimates only. 

 Fax Cover Pages — to send as a fax front page on a worksheet that a user may want to send to a 
client. 

Interoffice Cover — to pass information from one department to another within an office.  This could 
serve as a verification that information has been passed from design to sales and then to order entry. 

There are infinite ways to create a cover page.  A company or dealer could create a cover page and have 
everyone in the company use it. Once the cover page is created it can become the default for a 
dealership to create a consistent look when preparing internal information or presentation for clients. 

This application includes an editor and WYSIWYG (What You See is What You Get) preview screen. In a 
cover page you can include: company logos, imported graphics, freehand drawing elements and 
worksheet data that is dynamically updated from a worksheet, such as pricing and customer 
information from Worksheet Properties. 
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Hints and procedures 
As in other Windows applications, there are many ways to do specific tasks in 2020 Cover Page 
Designer. You can: 

 Use the menu bar to select the command 

 Click on an icon on the toolbar 

 Right-click to access the context menu 

Instead of showing different ways of performing the same task, procedures in this help file show you 
only one way so that you can quickly learn how to use the application. 

Note: Make sure all Cover Page Designer toolbars are displayed for procedures directing you to click 
icons. 

Getting Started 
To get started quickly, follow these steps: 

1. Create a new cover page layout or create a cover page layout based on an existing 
one. 

2. Customize the layout by inserting text, images or drawing lines or shapes. 

3. Link worksheet information to the cover page. 

4. Save the cover page layout. 

5. Print or preview the cover page layout. 
 
To print the cover page itself (fields are replaced by corresponding data in the 
worksheet), see Print a cover page in the 2020 Worksheet online help. 



 

3 

Preferences 
2020 CoverPage Designer preferences allow you to control specific characteristics of the program. 

From the Tools menu, select Preferences. 

When you change preferences in the 2020 CoverPage Designer Preferences dialog, they are also 
modified in 2020 Worksheet and in 2020 CAP. 

 User - assign the current user and logo 

 Folders and files - select folders where documents are stored 

User preferences 

Set the User preferences to choose the current user and logo. 

1. From the Tools menu select Preferences. 

2. Click the User tab. 
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3. Click the button under Current User. 

 
This is a shortcut to the Prepared By field in the Contacts database. 
 
Change your information in the 2020 Contacts dialog, then click Set Default. The 
record you set as default appears as the Current User.  This information can be used 
on a cover page, report or printed worksheet's header/footer. 

4. Click Browse... under Logo to select the default image to represent the Current 
User. This logo can be used on a cover page or report. 
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Folders and files preferences 

Use Folders and Files preferences to select the folders where documents are stored. In most cases you 
will not need to edit these locations because defaults are set during installation. 

1. From the Tools menu select Preferences. 

2. Click the Folders + Files tab. 
 

 

3. Change any of the following settings by clicking the   icon beside it. 
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Setting Description 

Local Projects These are folders that appear in the Explorer bar's Projects tab. This is 
the primary search folder for opening and saving worksheets. 

Select the folder where projects will be stored on the local computer. 

Network Projects These are folders that appear in the Explorer bar's Projects tab. 

Select the folder where projects will be stored on the network. 

Export files Select the folder where export files will be stored. Can be on the local 
computer or on the network. 

Worksheet 
templates 

Select the folder where worksheet templates will be stored. Can be 
on the local computer or on the network. 

CoverPage layouts Select the folder where cover page templates will be stored. Can be 
on the local computer or on the network. 

Report designs Select the folder where report designs will be stored. Can be on the 
local computer or on the network. 

Explorer bookmarks Select the folder where bookmarks will be saved.  This folder should 
be on the local computer. 

QuickSearch index Select the location of the index accessed by QuickSearch in Explorer 
and Worksheet. 

Search keyword 
index 

Select the location of the index accessed by Search in Explorer and 
Worksheet. 

Contacts database Select the location of the Contacts database. 

Default Options file Select the location of the default options file. 
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4. Click OK to save and close. 
 
Or, click Apply to save and keep the Preferences dialog box open. 
 
 

Screen components 
This section covers components of the 2020 CoverPage Designer screen. It includes a brief description 
of all toolbars and their icons, and links to the appropriate detailed topics. 
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As illustrated on the previous page, the 2020 Cover Page layout screen consists of: 

 Menu bar 

 Toolbars 

 Grid 

 Status bar 

See also: Context menus 

Menu bar 

Located on top of the 2020 CoverPage Designer screen are menu names (from File to Help). They list the 
tasks you can do in 2020 CoverPage Designer. 

 
Click a menu to open it. 

Underlined letters in menu and command names indicate they can be accessed through a shortcut. 

For example, to quickly open the File menu: 

1. Press ALT+F to open the File menu. 

2. Type in a letter corresponding to the underlined letter of the command you need. 
For instance, type the letter "S" to save. 

Some commands have even quicker shortcuts. Instead of opening menus, you can directly access a 
command by pressing CTRL plus a letter. For example, CTRL + letter "O" displays the Open dialog. 
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See the following topics under Command reference for commands available on each menu: 

 File menu 

 Edit menu 

 View menu 

 Tools menu 

 Help menu 

Toolbars 

As in standard Windows applications, toolbars in 2020 CoverPage Designer allow you to perform 
frequent operations quickly with icons (images representing an action or a command). 

You can easily customize toolbars. Click on the links below for more information: 

 Show or hide a toolbar 

 Move a toolbar 

There are several built-in toolbars in 2020 CoverPage Designer, each representing a category of 
commands: 

 General toolbar 

 Drawing toolbar 

 Zoom toolbar 

 Alignment toolbar 

 Rotation toolbar 

 Worksheet Data toolbar 



 

10 

Show or hide a toolbar 

1. From the View menu, select Toolbars. 

2. Select the toolbar name to toggle the toolbar on and off. 
 

If it is off (no  next to the name), click it and the toolbar will appear on your 

screen (a  will also appear next to its name). Selecting it again will turn it off. 

Move a toolbar 

A toolbar can be docked or floating. It is docked when no title bar appears and a move handle is 
available on the left side or on top of the toolbar. 

Example of a 
docked toolbar: Example of a floating toolbar: 
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 To undock a toolbar and leave it floating, click and hold the left mouse button on the move 

handle on the left side of the toolbar , then move the toolbar anywhere you want and release 
the mouse button. 

 To dock a floating toolbar, click and hold the left mouse button on the title bar, then move the 
toolbar to the desired spot and release the mouse button. 

 To remove a floating toolbar from the screen, click the x in the title bar; to remove a docked 
one, use View, Toolbars. 

General toolbar 

 

Icon Name Shortcut Description 

 

New Ctrl+N Create a new cover page layout 

 

Open Ctrl+O Open a cover page layout 

 

Save Ctrl+S Save the cover page layout 

 

Save as   Save the existing cover page layout under a different name. 

 

Cut 

Ctrl+X 

or 

Shift+Delete 

Cut a component from the layout. 

 

Copy Ctrl+C Copy a component from the layout. 
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Icon Name Shortcut Description 

 

Paste Ctrl+V Paste a component on the layout. 

 

Undo 

Ctrl+Z 

or 

Alt+Backspace 

Undo an action 

 

Redo Ctrl+Y Redo an action 

 

Print Ctrl+P Print a cover page layout 

 

Print 
Preview   Preview before printing 

 

Properties Alt+Enter View the Properties of a text box, line, shape or worksheet 
data field. 

 

Help 
Topics F1 View the 2020 Cover Page online help. 

Drawing toolbar 
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Icon Name Shortcut Description 

 

Select Esc Select a component 

 

Text   Insert a text box 

 

Image   Insert an image 

 

Line   Insert a line 

 

Polyline   Insert a polyline 

 

Polygon   Insert a polygon 

 

Rectangle   Insert a rectangle 

 

Ellipse   Insert an ellipse 

Zoom toolbar 

 

Icon Name Description 

 

Zoom Zoom in or out 

 

Zoom to Fit Display the entire cover page layout 

 

Zoom to Selection Zoom to selected component 

 

Pan the view Zoom 
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Alignment toolbar 

 

Icon Name Description 

 

Align Top Align components vertically along their top edge 

 

Align Middle Align components vertically along their middle 

 

Align Bottom Align components vertically along their bottom edge 

 

Align Left Align components horizontally along their left edge 

 

Align Center Align components horizontally along their center 

 

Align Right Align components horizontally along their right edge 

Rotation toolbar 

 

Icon Name Description 

 

Rotate Rotate to any degree 

 

Rotate Left Rotate 90 degrees to the left 

 

Rotate Right Rotate 90 degrees to the right 
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Icon Name Description 

 

Flip Vertical Flip on the vertical center 

 

Flip Horizontal Flip on the horizontal center 

Worksheet Data toolbar 

 

Icon Name Description 

 

Pricing Insert a Pricing box 

 

Worksheet 
Properties Insert a Worksheet Properties box 

 

Contact Insert a Contact information box 

 

Logo Insert the worksheet logo 
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Grid 

The 2020 CoverPage Designer grid helps you align components and visualize the distances between 
them. 

 To display or hide the grid, select View, Grid. 

 To snap components to points on the grid, select View, Snap to Grid. 

Snap to Grid on: Snap to Grid off: 

 

 

 To change grid properties, select View, Grid Properties. Change the grid 
color, horizontal or vertical spacing, then click OK. 
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Status bar 

When you hover the mouse pointer over an icon on the toolbar or a Menu item, the Status bar displays 
a brief description. 

For example, if you hover over the Save icon, you will see a brief description on the Status bar: 

 
The Status bar also indicates if the CAP, NUM or SCRL locks are on. 

Context menus 

Context menus—sometimes called pop-up menus—display a subset of commands that are specific to 
the context or the element selected. 

To display a context menu, right-click on an element. 

Example: 

Right-click on a text box then select Copy to copy it. 
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Create a new cover page layout 
To create a new cover page layout, click  on the General toolbar. 

Open a cover page layout 
1. Click  on the General toolbar. 

2. In the Look in field, choose the disk/folder where the file is located. 
 
By default, user cover page layouts are saved under My 
Documents\CAP\CoverPages. 

3. In the List of files and folders area, select the filename then click Open. 

Note: To open a cover page layout you worked on recently, select the File menu. Right before the Exit 
command are the last four files you worked on. Select the file to open it. 

Create a cover page layout based on an 
existing one 
The quickest way to create a cover page layout is to use any of the Standard cover page layouts 
available and then save it as a user cover page layout. 

1. Click  on the General toolbar. 

2. In the Look in field, browse to the folder Documents and Settings\All 
Users\Application Data\CAP\CoverPages. 

3. Click Open. 

4. From the File menu, select Save As. 
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5. Beside Save In, browse to the user cover page layouts folder. By default, this should 
be My Documents\CAP\CoverPages. 

6. Type a new File Name. 

7. Click Save. 

You can also create a new cover page layout based on an existing one from 2020 Worksheet.  See 
Manage cover page layouts in the 2020 Worksheet online help for details. 

Save a cover page layout 
1. Click  on the toolbar. 

2. If this is the first time you are saving the cover page layout, enter the file name in 
the Save As dialog. 
 
By default, user cover page layouts are saved under My 
Documents\CAP\CoverPages. 

To save under a different name: 

1. Click  on the toolbar. 

2. Enter the new file name in the Save As dialog. 
 
By default, user cover page layouts are saved under My 
Documents\CAP\CoverPages. 
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Design a cover page 
See the following topics to find out how to customize your cover page layout: 

 Insert text 

 Insert an image 

 Drawing lines or shapes 

 Link worksheet information to the cover page 

 Resize or move a field or component 

 Edit commands 

 Rotate components 

 Align components 

 Change cover page measurements and size 

 Set the Default Line, Fill and Font 

Insert text 

1. Click  on the Drawing Toolbar. 
 
The cursor appears on the grid as the Text  tool. 

2. Without clicking, move the cursor and notice how the coordinates on the ruler 
follow the cursor. 

3. Click again to place a Text Box . 

See also: Resize or move a field or component 
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To change the text properties, right-click on the text box and select Properties. Click on one of the tabs 
in the Component Properties dialog: 

 Text Tab 

 Line Tab 

 Fill Tab 

 Font Tab 

 Position and Size tab 

Text Tab 

1. Right-click on the text box and select Properties. 

2. Click on the Text tab in the Component Properties dialog. 
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3. Under Text, type your text, then click Apply. 
 

Notice that your text appears in the Text Box.  

4. Change any of the following: 
 
If the text will be more than one line, check Multiple Lines. 
If you want text in multiple lines to wrap, check Word Break. 
 To adjust Horizontal Alignment, click Left, Center or Right. 
 To adjust Vertical Alignment, click Top, Center or Bottom. 

5. Click Apply to see how the text will appear. 

6. Click OK to save your changes and close the Component properties dialog. 

Line Tab 

1. Right-click on the text box and select Properties. 

2. Click on the Line tab in the Component Properties dialog. 
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3. Change any of the following properties: 
 
- Click Color to select the color of the line. Select the color from the dropdown 
menu or click Other to create a custom color. 
- Choose the style of the line around the text box. 
- Choose the width of the line around the text box. 
- Click Transparent if you do not want a border to appear around the text box. 

4. Click Apply to see how the text box appears with these settings. 

5. Click OK to save and close the Component Properties dialog. 

Fill Tab 

1. Right-click on the text box and select Properties. 

2. Click on the Fill tab in the Component Properties dialog to add shading or texture. 
 

 
3. Change any of the following properties: 

 
- Choose a Foreground Color from the dropdown. 
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Click Other to create a custom color. 
- The foreground color will fill the text box unless you choose a hatch pattern. 
- Check Transparent Fill if you want the text box to be transparent. 
- Choose a Background Color from the dropdown. Click Other to create a custom 
color. 
 
Note that you will see the background color only if you choose a hatch pattern. 
 
Example: white foreground, light blue background and crosshatch pattern 
 

 
 
- Beside Hatch, select a hatch pattern to appear across the text box.  Select No 
Hatch if you do not want a pattern. 
- Click Transparent Background if you want the background of the hatch pattern to 
be transparent. 

4. Click Apply to see how the text box appears with these settings. 

5. Click OK to save and close the Component Properties dialog. 

Font Tab 

1. Right-click on the text box and select Properties. 

2. Click on the Font tab in the Component Properties to edit text attributes. 
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Notice that the Sample section in the lower right area gives a preview of font 
appearance. 

3. Change any of the following properties: 
 
- Choose the font by scrolling through the list on the left. 
- Check Underline for underlined text. 
- Check Strike-Out for strike-out text. 
- Click on Regular, Bold, Italic, or Bold Italic. 
- Select the font size. 
- Select the text color. 

4. Click Apply to see how the text box appears with these settings. 

5. Click OK to save and close the Component Properties dialog. 
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Position and Size tab 

To view the left and top position, and width and height of the text box: 

1. Right-click on the text box and select Properties. 

2. Click on the Position and Size tab in the Component Properties. 
 

 

Insert an image 

You can insert images in .bmp, .jpg, .dib, .ico or .emf format. 

1. Click    on the Drawing Toolbar. 

2. In the Open dialog, select your image then click Open. 

3. Move the cursor to the desired coordinates on the ruler and click once. The image 
appears, centered on the grid point you clicked. 

See also Resize or move a field or component. 
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Drawing lines or shapes 

On the Drawing Toolbar, click any of these icons to start drawing: 

 Line 

 Polyline 

Polygon 

 Rectangle 

Ellipse 

Example: draw a polyline 

1. Click the Polyline icon. 

2. Click on the grid to start drawing the first line. 

3. Drag the cursor across the screen to draw the line. Click to finish the line. 

4. Repeat the previous step to draw more lines. 

5. Double-click or press Esc to stop drawing. 
 
The end nodes will be highlighted. 
 

 
6. Drag an end node to reshape the line. 
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To change the line or shape's properties, right-click on it then select Properties. Click on any of the tabs: 

 Line Tab 

 Fill Tab 

See also: 

 Resize or move a field or component 

 Position and Size tab 

Line Tab 

1. Right-click on the line or shape and select Properties. 

2. Click on the Line tab in the Component Properties dialog. 

3. Change any of the following properties: 
 
- Click Color to select the color of the line. Select the color from the dropdown 
menu or click Other to create a custom color. 
- Choose the style of the line. 
- Choose the width of the line. 
- Click Transparent if you want the line to be transparent. 

4. Click Apply to see how the line appears with these settings. 

5. Click OK to save and close the Component Properties dialog. 
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Fill Tab 

If you drew a polygon, rectangle or ellipse, you can use the Fill tab to change the shape's color or 
hatching. 

1. Right-click on the shape and select Properties. 

2. Click on the Fill tab in the Component Properties dialog. 
 

 
3. Change any of the following properties: 

 
- Choose a Foreground Color from the dropdown. Click Other to create a custom 
color. 
- The foreground color will fill the shape unless you choose a hatch pattern. 
- Check Transparent Fill if you want the shape's interior to be transparent. 
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- Choose a Background Color from the dropdown. Click Other to create a custom 
color. 
 
Note that you will see the background color only if you chose a hatch pattern. 
 
- Beside Hatch, select a hatch pattern to appear in the drawing.  Select No Hatch if 
you do not want a pattern. 
- Click Transparent Background if you want the background of the hatch pattern to 
be transparent. 

4. Click Apply to see how the shape appears with these settings. 

5. Click OK to save and close the Component Properties dialog. 

Link worksheet information to the cover page 

Worksheet data fields are all dynamically populated components.This means that when you change 
linked data in a worksheet, the same changes automatically appear in the cover page. This conveniently 
eliminates the time and potential errors of double-entering. 

You can insert four types of data fields on the cover page: 

 Pricing 

 Worksheet Properties 

 Contacts 

 Logo 
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Pricing 

The Pricing button imports one total price variable from Worksheet and places it in a Pricing box. You 
can place more than one Pricing box and you can change the variable shown in each. 

1. Click on the Worksheet Data toolbar and place a Pricing box on the Cover Page 
grid. 
 

 
2. Right-click the Pricing box, then select Properties. 
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3. Click the Total Type drop-down arrow. From here you can see Total Ext. Sell $ and 
other price variables that will be dynamically updated from Worksheet. Select the 
variable that you want to display in the Cover Page. 

4. In Horizontal Alignment, set the text to appear at Left, Center, or Right of the box. 

5. In Vertical Alignment, set text to appear at Top, Center, or Bottom of the box. 

6. Click Apply  to see how these settings appear. 

7. Click OK to accept them and exit. 

See also: 

 Line Tab 

 Fill Tab 

 Font Tab 

 Position and Size tab 

Worksheet Properties 

The Worksheet Properties button imports data (Worksheet Title, Company Name, or other text-based 
Worksheet Data) from Worksheet Properties. You can place more than one Worksheet Properties box 
and you can change the property shown in each. 

1. Click   on the Worksheet Data toolbar and place a Properties box 

 in the Cover Page grid.  

2. Right-click the box, then select Properties. 

3. In the Property dropdown menu, select one item (such as Worksheet Title or 
Company Name) to appear in the Properties box. This item will be dynamically 
updated from the Worksheet. 
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Note: File Name, File Path, Today's Date and Short Date are linked to the 
Worksheet's file name, directory and the current date. 

4. In Horizontal Alignment, set the text to appear at Left, Center, or Right of the box. 

5. In Vertical Alignment, set text to appear at Top, Center, or Bottom of the box. 

6. Click Apply  to see how these settings appear. 

7. Click OK to accept them and exit. 

See also: 

 Line Tab 

 Fill Tab 

 Font Tab 

 Position and Size tab 
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Contacts 

The Contacts button imports contact information from the worksheet and places it in a preformatted 
Address box. You can place more than one Address box and you can change the formatting and the 
address shown in each. 

1. Click the Contacts button  on the Worksheet Data toolbar and place a Contact 
box in the Cover Page grid. 
 

 
2. Right-click the Contact box then click Properties. 

3. In the Contact Type dropdown menu, you see Bill To, Prepared By, Prepared For, 
and other contact data. These are linked to information that you entered in 
Worksheet Properties. 
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4. Under Contact Information, check the information that you want to display. 

5. In Horizontal Alignment, set the text to appear at Left, Center, or Right of the box. 

6. Click Apply  to see how these settings appear. 

7. Click OK to accept them and exit. 

See also: 

 Line Tab 

 Fill Tab 

 Font Tab 

 Position and Size tab 
 

Note: You can change the Prepared By contact information for the worksheet from CoverPage Designer 
by selecting Tools, Preferences. 
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Logo 

The Logo button imports logo information from the worksheet and places it in a preformatted box. You 
can place more than one Logo box. 

1. Click  on the Worksheet Data toolbar. 

2. Click on the Cover Page grid to place the logo. 

Note: You can change the logo for the worksheet from CoverPage Designer by clicking Tools, 
Preferences. 

Resize or move a field or component 

To move a text box, shape or image: 

1. Hover your mouse pointer over the component.   

Notice the pointer changes to a crosshair . 

2. Click and hold the component, then drag to its new position. 

To resize a text box, shape or image: 

1. Click within the component. 

2. Hover your mouse pointer over any of the component's edges. 

3. When the pointer changes, drag to resize. 
 
Press and hold SHIFT as you resize to keep component's original proportions. 
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Edit commands 

This section explains the various tasks you can perform to alter you cover page layout. These include: 

 Cut, copy and paste a component 

 Delete a component 

 Bring a component to the front 

 Send a component to the back 

 Bring a component one step closer to the front 

 Send a component one step toward the back 

 Group or ungroup components 

 Undo an action 

 Redo an action 

Cut, copy and paste a component 

To cut or copy a component: 

1. Click on the component to select it. 

2. Right-click and select Cut or Copy. 

To paste a component, right-click on the grid and select Paste. 
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Delete a component 

1. Click on the component to select it. 

2. Press the Delete key. 

Bring a component to the front 

You can use this command when components are overlapping or stacked and you wish to bring a 
component to the front. 

Right-click on targeted component and choose Order, Bring to Front from the pop-up menu. 

Before Bring to Front on green rectangle 

 
After Bring to Front 
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Send a component to the back 

You can use this command when components are overlapping or stacked and you wish to send a 
component to the back. 

Right-click on the targeted component and choose Order, Send to Back from the pop-up menu. 

Before Send to Back on red rectangle 

 
After Send to Back 

 

Bring a component one step closer to the front 

You can use this command when three or more components are overlapping or stacked and you wish to 
bring one of the components closer to the front. 

Right-click on the targeted component and choose Order, Bring Forward from the pop-up menu. 

Before Bring Forward on green rectangle 
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After Bring Forward 

 

Send a component one step toward the back 

You can use this command when three or more components are overlapping or stacked and you wish to 
bring one of the components closer to the back. 

Right-click on the targeted component and choose Order, Send Backward from the pop-up menu. 

Before Send Backward on red rectangle 
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After Send Backward 

 

Group or ungroup components 

You can group components together so that they are treated as one entity. 

To put components in one group: 

1. Click on the first component to select it. 

2. Press and hold the CTRL key, then click the other components. 

3. Right-click then select Grouping, Group. 

To ungroup: 

1. Click on the group to select it. 

2. Right-click then select Grouping, Ungroup. 

Undo an action 

To undo the last action, click  on the General toolbar. 

Redo an action 

To redo the last action you undid, click   on the General toolbar. 
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Rotate components 

Use the Rotate toolbar to rotate or flip text boxes, data fields, images, shapes. 

 
Note: By default, Angle Snap is on so that when you rotate, the angle snaps to degree increments. To 
turn Angle Snap off so that the selected field can be rotated fluidly, right-click on the grid then select 
Angle Snap. 

1. Select the text box, image or drawing. 

2. Do any of the following: 

To ... Do this... 

Rotate to any degree. 1. Click . 

2. Click and rotate the component. 

Rotate 90 degrees to the left Click . 

Rotate 90 degrees to the right Click . 

Flip on the vertical center Click . 

Flip on the horizontal center Click . 

 

See also Align components 
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Align components 

 
Instead of moving components one by one, Alignment tools are a quick way of aligning components 
vertically or horizontally along the grid. 

1. Select two or more components. 
 
Note that components will align to the last component selected, in other words the 
last component selected will not move. In the example below, the smaller text box 
was selected last. 
 

 
2. Click on any of the alignment icons: 

Icon Description Result 

 

Align components vertically along 
their top edge 
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Icon Description Result 

 

Align components vertically along 
their middle 

 

 

Align components vertically along 
their bottom edge 

 

 

Align components horizontally along 
their left edge 

 

 

Align components horizontally along 
their center 

 

 

Align components horizontally along 
their right edge 
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See also Rotate components 

Change cover page measurements and size 

To set default measurements and scale, from the Edit menu select Measurements and Size. 

 In Size and Units tab, you can change the unit of measure used in the CAP CoverPage grid, as well 
as the page width (Canvas Width) and page height (Canvas Height). 
 

 
 In the Drawing Scale tab, you can change measurement preferences and size represented by the 

CAP CoverPage grid.  
 
Drawing units equals the CoverPage grid.  
 
Represents is the area represented by one square of the grid. For example, one grid square equals 
one inch. 
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Set the Default Line, Fill and Font 

To set the default line, fill and font properties: 

1. Right-click on the grid and select Default Properties. 
 

 
2. See Line Tab, Fill Tab and Font Tab to change these default properties. 

3. Click OK. 

The settings you chose here will be the default selected when you insert text, lines or shapes. 
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Print a cover page layout 
The 2020 CoverPage Designer print command is a WYSIWYG (What You See is What You Get) style of 
printing. The worksheet data fields that are on the cover page layout will be printed as is. 

1. Click  on the General toolbar. 

2. On the Print dialog, select the Printer, the Print Range and the Number of Copies. 

3. Click OK. 

To print the cover page where fields are replaced by corresponding data in the worksheet, see: Print a 
cover page in the 2020 Worksheet online help. 

See also: 

 Set the default printer 

 Preview before printing 

 Set up the page 

Set the default printer 

To set the default printer, paper size and orientation for all cover page layouts: 

1. From the File menu, select Print Setup. 

2. In the Printer Setup dialog, select the printer, paper size and orientation. 

3. Click OK. 

Note: This information is linked to the computer, not to a specific cover page layout. 
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Preview before printing 

1. Click  on the General toolbar. 

2. Using the buttons at the top of the preview tab, you can print, go to the next or 
previous page, view two pages at a time, zoom in and out, and close the print 
preview. 

3. If the print preview looks correct, click Print.   
 
If you need to modify the cover page layout before printing, click Close then make 
the changes. 

Set up the page 

Page setup controls the way the cover page layout prints. Once you change it for your cover page layout 
it will stay that way. This information is linked to a specific cover page layout, not to the computer. 

1. From the File menu, select Page Setup. 
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2. Change any of the following settings: Paper, Orientation or Margin. 
 

 
3. Click Printer to select the default printer. 

4. Click OK to save the page setup. 
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Zoom 
Use the Zoom toolbar or the View menu to zoom or pan the cover page layout. 

To ... Do this... 

Zoom in or out 
1. Click . 

2. Left-click on an area to zoom 
in or right-click to zoom out 

Display the entire cover page 
layout Click . 

Zoom to an object 

1. Click on an object on the cover 
page layout. 

2. Click to zoom to the 
selected object. 

Zoom to a custom percentage 

1. From the View menu, select 
Zoom Custom. 

2. Type in the magnification then 
click OK. 

Zoom to 50%, 75%, 100% or 200% 

1. From the View menu, select 
Zoom Percent. 

2. Select the percentage. 

You can also use the Zoom Custom command. 
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To ... Do this... 

Go back to the default zoom 
(100%) From the View menu, select Zoom Normal. 

Pan the cover page layout 

1. Click . 
 
The mouse pointer changes to a 
hand. 

2. Click on the layout, then hold and 
drag to pan to another section. 
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Command reference 
This section lists commands available through the various menus. All commands are already referenced 
by their respective tasks in this help file. The following topics give you a brief description of menus and 
commands and provide links to corresponding topics. 

 File menu 

 Edit menu 

 View menu 

 Tools menu 

 Help menu 

File menu 

Command Shortcut Description Topic 

New CTRL+N Create a new cover page 
layout Create a new cover page layout 

Open CTRL+O Open an existing cover 
page layout Open a cover page layout 

Save CTRL+S Save the cover page 
layout Save the cover page layout 

Save As   
Save the existing cover 
page layout under a 
different name 

Save the cover page layout 
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Command Shortcut Description Topic 

Print CTRL+P Print the cover page 
layout Print a cover page layout 

Print 
Preview   Preview the cover page 

layout before printing Preview before printing 

Print Setup   
Select the default printer 
when printing the cover 
page layout 

Set the default printer 

Page Setup   Set up the cover page 
layout for printing Set up the page 

<Recent 
Files List>   

The four most recent 
cover page layouts you 
worked on 

Open a cover page layout 

Exit   Close 2020 CoverPage 
Designer   

Edit menu 

Command Shortcut Description Topic 

Undo CTRL+Z Undo the previous action Undo an action 

Redo CTRL+Y Redo the last action you just 
undid Redo an action 
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Command Shortcut Description Topic 

Cut CTRL+X 
Cut a component 

  
Cut, copy and paste a 
component 

Copy CTRL+C Copy a component Cut, copy and paste a 
component 

Paste CTRL+V 
Paste a component on the 
layout 

  

Cut, copy and paste a 
component 

Delete Del 
Delete a component from the 
layout 

  
Delete a component 

Measurements 
and Size   Change the cover page 

measurements and size 
Change cover page 
measurements and size 

Default 
Properties   

Set the Default Line, Fill and 
Font for text boxes, lines and 
shapes 

Set the Default Line, Fill and 
Font 

Item 
Properties ALT+Enter 

Change the text, line, fill or font 
properties of a text box 

Change the line or fill properties 
of a line or shape 

Change the properties of a 
Pricing, Worksheet Properties or 
Contacts data field 

Insert text 

Drawing lines or shapes 

Pricing 

Worksheet Properties 

Contacts 
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View menu 

Command Description Topic 

Toolbars Show or hide a toolbar 

Show or hide a toolbar 

  

Status Bar Show or hide the Status bar Status Bar 

Page 
Bounds Show or hide the page limits   

Grid Show or hide the grid Grid 

Snap to 
Grid Snap components to the grid Grid 

Grid 
Properties Change grid spacing and color Grid 

Zoom 
Normal 

Go back to the default zoom 
magnification (100%) Zoom 

Zoom to 
Fit 

Zoom the layout to fit the 
screen Zoom 

Zoom 
Custom Zoom to a custom percentage Zoom 

Zoom 
Percent 

Zoom to 50%, 75%, 100% or 
200% Zoom 
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Tools menu 

The Preferences dialog is accessible from the Tools menu. 

Help menu 

The following commands are available from the Help menu: 

 Topics - Open 2020 CoverPage Designer Online Help 

 About 2020 CoverPage Designer - View the 2020 CoverPage Designer version number 
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