Design items need to be swted

    • June 20, 2019 at 6:52 pm #241441
      Alan ryner
      Participant

      Hi,

      Its getting very frustrating that every time I open an old drawing I receive a message asking to swt items from the cloud . It also appears if I go into global attributes, am also asked to swt cloud items. I am logged into the cloud so its not that. Anyone know how to get rid if this message

      Attachments:
      You must be logged in to view attached files.
    • June 25, 2019 at 5:16 pm #241655
      Neil Wilson
      Participant

      Hi Alan,

      It looks like you have items in your design from catalogs that are from a different market region.  In your profile on 2020spaces if you switch back to the market region that contains the catalogs the message should go away.

      Hope that helps

      Neil

    • June 25, 2019 at 6:43 pm #241666
      Alan ryner
      Participant

      Hi Neil. We are set up for the UK cloud and I always display that and make sure we are logged into the browser. For a while there I though it was a funny occurrence due to going from testing V12 back to V11 but it does not appear to be that. What I do is load an appliance from say the Electrolux catalogue in the cloud maybe some decorative items and then the next day when we restart 2020 we get that message all the time when we open the design Alan

    • June 26, 2019 at 9:55 am #241669
      Neil Wilson
      Participant

      Hey Alan,

      That is odd.  If you open the design.  Remove the items from the catalogs listed and then replace them.  Save the file, close and reopen the file does the error recur?

      Neil

       

You must be logged in to reply to this topic.

Share this Post