Does Room Viewer Work Anymore?

  • August 9, 2019 at 12:07 pm #245527
    Jordyn Pennyfeather
    Participant

    I am using version 11.2 and I like using Room Viewer for my customers instead of the 360 Panoramic View. Tried to use it today and it says it’s offline. Is that permanent or temporary? Thanks!!

  • August 12, 2019 at 10:59 am #245691
    Neil Wilson
    Participant

    Hi Jordyn,

    Room Viewer is up and running.  Two things you need to make sure of.

    First, when you are trying to open the room viewer do it from the email, not the link that pops up in the software.  That link often arrives before the server is ready to show the image where as the link in the email is sent once the server is ready to go.

    Second, you need to use Internet Explorer running in compatibility mode to view anything from room viewer.  If your default browser is anything but IE you will need to open IE and copy the hyperlink into the address bar to view the image.

    On a final note, Room viewer’s days are definitely numbered.  We are removing it from the software with the release of version 12.

    Thank you

    Neil

  • August 12, 2019 at 11:19 am #245692
    Jordyn Pennyfeather
    Participant

    Hi Neil,

    Thanks for that info! I don’t have a problem opening it, but a problem with getting it to run in the first place. Please look at the attached photos of the errors I’m getting.

    re: final note… waaahh! I like it better than the 360 panorama.

    Attachments:
    You must be logged in to view attached files.
  • August 12, 2019 at 11:24 am #245712
    Neil Wilson
    Participant

    Hmmm, I don’t think the service is the problem.  It seems you are missing a file on your computer.  Re-installing the software will probably resolve the issue.

    You might want to look into your antivirus just make sure it is not quarantining files from 2020.  White listing 2020 or setting an exception in the antivirus will usually stop that from happening.

    Neil

  • August 12, 2019 at 4:27 pm #245789
    Jordyn Pennyfeather
    Participant

    I reinstalled 2020 and still no luck. Not sure why it’s not working for me. I searched for the file in my folders and it’s there.

  • August 12, 2019 at 4:36 pm #245791
    Neil Wilson
    Participant

    Hey Jordyn,

    That’s really odd.  2 more things you can try.

    Go into the maintenance tools and run repair com.

    Run 2020 “As Administator”

    If neither of those work give us a call at 1-866-697-2020 and we can look into it in more detail.

    Or maybe it’s just the program’s way of letting you know that it’s time to let go of Room Viewer. 🙂

    Neil

  • August 12, 2019 at 4:49 pm #245828
    Jordyn Pennyfeather
    Participant

    Okay, I got it to work on some designs, but others still aren’t cooperating. Maybe the design file is corrupted?

  • August 12, 2019 at 5:01 pm #245866
    Neil Wilson
    Participant

    It’s possible.  You can try doing a copy/paste of the design to a new file and see if that resolves it.

    Neil

  • August 12, 2019 at 5:08 pm #245868
    Jordyn Pennyfeather
    Participant

    Did that, didn’t resolve it. I think it has something to do with the cabinet catalog. I started deleting different elements of the design to troubleshoot and when I deleted all of the cabinets, it worked. As soon as I added them back in, it didn’t. Not sure how to fix that 🙁

  • August 12, 2019 at 5:10 pm #245869
    Neil Wilson
    Participant

    Which catalog?

  • August 12, 2019 at 5:59 pm #245870
    Jordyn Pennyfeather
    Participant

    Wellborn Premier – WPRE190A

  • August 13, 2019 at 10:32 am #245889
    Neil Wilson
    Participant

    Hey Jordyn,

    At this point I think the best thing to do would be to give the 1-866-697-2020 support line a call.  We can get a copy of the catalog from you, check the error logs and see what we can see with the design itself.

    Thank you

    Neil

You must be logged in to reply to this topic.

Share this Post