Help using 360 Panorama Feature

  • January 4, 2017 at 11:38 pm #116430
    ELHAM YOUNUS
    Participant

    Hi there!

    I work for a Kitchen designing company in Australia and it is quite hard to get in touch with support team as there is none here 🙁

    Recently I am trying to use the 360 panorama feature to wow my clients but I am having issues using it. I have registered at 2020.net and yet every time I click on 360 Panorama button, it says ” YOU NEED TO BE A REGISTERED USER AT 2020.NET TO BE ABLE TO USE THIS FEATURE. CONTACT 2020 support team”. I did contact 2020 support team but haven’t heard back from them 🙁 Is there anybody out there who can help me out? Will highly appreciate it!

    Regards,

    Elham ( From the do under!)

    Attachments:
    You must be logged in to view attached files.
  • January 10, 2017 at 5:00 pm #116895
    Neil Wilson
    2020 Moderator

    Hey Elham,

    Go to 2020.net and then go into to your profile and set your country to United States and see if that resolves the issue.  Also make sure that every thing is set, no blanks in time zone for example.

    Neil

  • February 16, 2017 at 1:14 am #120173
    ELHAM YOUNUS
    Participant

    Thank you! Got it sorted 🙂 I wish there was more support available for Australia!

  • February 16, 2017 at 1:17 am #120174
    ELHAM YOUNUS
    Participant

    I actually had troubles with the registration. It seems the registration wasn’t linked to my 2020 product key. A support member helped me out by registering again in 2020 and that sorted the issue out. I wish there was a support contact number for Australia!

  • February 16, 2017 at 8:10 pm #120238

    What kind of support are you after? I am based in Western Australia but provide independant (chargeable) support for 2020 users all round Australia. Mainly catalogue work but general support as well.

     

  • February 20, 2017 at 10:44 pm #120468
    ELHAM YOUNUS
    Participant

    Hi there!

    Wow glad to know there is someone in my hood! If you could email me your contact details, that will be great 🙂 Will get in touch. Thanks heaps!

    At the moment, one of colleague installed a brand new 2020 software and the software is actually installed in French and English language! I tried myself and the software has been reinstalled twice but it just keeps happening. Any idea where we are going wrong?

     

  • February 20, 2017 at 11:20 pm #120472

    Hop onto my website – http://www.ipprofessional.com.au and my contact details are there as well as other helpful stuff.

    I suspect you have downloaded the wrong version as I have never seen this happen before. You should download from this link:

    http://cdn.2020spaces.com/support/Design/V11/Versions/11.6.2.0-Both.exe

    If this is definitely the version you have then I’m not sure as this works perfectly for me. I can give you a link to a slightly older version in that case.

  • February 20, 2017 at 11:59 pm #120473
    ELHAM YOUNUS
    Participant

    We bought the software from Canada ( CD version) and used the disk to install it 🙁 Reinstalled twice but the same problem still exists.

  • February 21, 2017 at 12:16 am #120475

    The DVDs they send out are frequently out of date compared to the downloadable – use the link I gave you above to get the latest current version. Make sure you do a BASIC uninstall of the existing version before you try and install the new one. Don’t do a complete uninstall as you will lose any installed catalogues and settings.

     

  • February 21, 2017 at 12:53 am #120489
    ELHAM YOUNUS
    Participant

    Oh Ok… I have got a dongle along with the CD, once i download from your provided link, I can use the dongle to use the software? Or can I use the software without the dongle? I highly appreciate your help!

  • February 21, 2017 at 1:15 am #120490

    Nope, you still need the dongle. When you first install 2020 Design, you get a 30 day trial period where you can use it without the dongle but once that period is over, the dongle HAS to be plugged in for Design to work.

     

You must be logged in to reply to this topic.

Share this Post