Placing Company Logo on Print

  • January 18, 2017 at 2:57 pm #117794
    Chelsea Allard
    Participant

    I can’t remember where I’m supposed to copy our logo to get it on the Title Block of our prints. I’m on V11 now.

  • January 18, 2017 at 5:15 pm #117809
    Neil Wilson
    Participant

    Hi Chelsea,

    You can name the logo file “Logo.bmp” and copy it to C:\ProgramData\20-20 Technologies\Config.  It overwrites our 2020 logo and will show up in your prints.

    Make sure the file is a bitmap and that is square.  200×200 pixels is ideal but I’ve seen it work as high as 800×800 as long as the image is square.

    Hope that helps

    Neil

  • January 25, 2017 at 4:03 pm #118576
    James Garland
    Participant

    Hi Neil,

    Well I found it was a little more challenging than you made it sound. Might be my own lack of computer literacy there though…but I did spend part of an afternoon getting the logo loaded. The unintended side-affect seeems to be that the design info box,  where the customer information is supposed to go, comes up blank now. Even on prior designs in which the customer information has been input. Do you have a quick fix for this?

    Thanks

     

  • January 25, 2017 at 5:15 pm #118586
    Neil Wilson
    Participant

    Hey James,

    Did you change the path in the file paths preference?  That is the only thing that should cause the design info to come up blank and if you just copy the file into the config folder you don’t need to change the path.

    Neil

  • January 25, 2017 at 5:49 pm #118599
    James Garland
    Participant

    Probably…reset design registry but didn’t bring the information block back

  • January 26, 2017 at 9:36 am #118600
    Neil Wilson
    Participant

    Hey James,

    That is pretty odd.  resetting the registry should have fixed it.  Give the support line a call (1-866-697-2020) and have a tech take a first hand hand look. I’m sure I’m missing something simple.

    Neil

  • April 30, 2018 at 3:34 pm #184313
    Rosita Aguilar
    Participant

    Hi I have to version of 20/20 on my computer. I can’t change the logo for the version 11. for version 9 I can easy changed it. And you mentioned it should be program data/ 20/20 tech/ then 20/20 design. But i cant find the program data on the list. It is showing the program files and program files (X86) only, How  and where I can find the program data.Would you able yto give the right path or way to change the logo.- thanks

  • April 30, 2018 at 4:50 pm #184343
    Neil Wilson
    Participant

    Hi Rosita,

    Program data is hidden by default.  In Windows 10, up top on the file explorer is the view menu.  In the view menu, over to the right you will see a checkbox for Hidden.  Put a check in the box.  Close and reopen file explorer and you should now see Program Data right under the Program Files(x86).

    Neil

You must be logged in to reply to this topic.

Topic Tags

Share this Post