Sketchup models not working

    • November 17, 2022 at 9:51 am #379305
      Jacob Dacey
      Participant

      I can get into SketchUp, select models, and it acts like it’s importing them into my design when I download the model… but, when I click to place the model into my design, nothing happens.  I’ve tried different models and have tried the different versions of models (2019, 2020, 2021, etc), but nothing changes.

      Is this a known problem and is there a fix?  I’m reasonably certain I’m on the latest version of 2020.  I’ve imported some of my own custom models into SketchUp and have imported them into 2020 designs before, but now I can’t get any models to move over to 2020, even my own.

      Help!

    • November 17, 2022 at 11:51 am #379319
      Kristopher Papaleo
      Participant

      Hi Jacob,

      If you are using the version 13.5, you need to make sure to have also installed the Hotfix which addresses the SketchUp issue. Click HERE to download the Hotfix. When running the installation, please make sure Design is closed completely.

      Regards,

      Kris

      • November 17, 2022 at 4:20 pm #379327
        Jacob Dacey
        Participant

        Thanks!

        For some reason your link didn’t work, but I went and found the hotfix.

        I’ll try to remember checking there first next time!

You must be logged in to reply to this topic.

Share this Post