Tech Tip: CAP symbols show X’s

  • February 13, 2015 at 8:34 am #22620
    Luribel
    2020 Expert

    There may be a time when you come across a drawing that seems to be displaying large X’s on every symbol, typically wherever there is a node.
    This is due to a drawing specific setting that manipulates the display style and size of point objects.  AutoCAD comes with many choices for point styles and this large X is just one of them.

    To change it, just type DDPTYPE in the command line and hit Enter.  The default point style is a simple dot and is the very first option in the dialog box that appears (note that the second style is invisible).  Click on the dot and then click OK and you will see the X’s will disappear right after.

You must be logged in to reply to this topic.

Share this Post