Turn Off Auto Annotations

    • April 5, 2021 at 1:27 pm #322392
      Ryan Reginelli

      I know there is probably a simple solution, but I can’t seem to find it. Is there a way to turn off auto-generated annotations so that I don’t have to go through and delete them every time I finish a design?

    • April 5, 2021 at 6:12 pm #322396
      Kristopher Papaleo

      Hi Ryan,

      Follow the steps below to turn off the auto generated dimensions.

      1. Right click on the floor plan and open the Display Settings.

      2. Go to ‘Dimension’ and uncheck Auto Dimensions.

      3. Apply and Okay

      Now you should only see the dimensions that you’ve added to your design!



    • April 7, 2021 at 10:37 am #322669
      Ryan Reginelli

      Thanks, you’re a lifesaver

      • April 15, 2021 at 10:08 am #324146
        Ryan Reginelli

        So this only seems to works for the workspace, all of the auto-generated dimensions show up when I go to create a presentation for the customer.

You must be logged in to reply to this topic.

Share this Post